Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Newcomer
    Join Date
    Dec 2005
    Location
    orlando
    Posts
    16

    Default new m-20 resets after first 30 seconds

    I've just installed my new m-20 and everytime I start it it resets after 30 seconds then its fine. Anyone heard of this? It is installed correctly with all the proper conections and sensors are level. thanks
    Sean

  2. #2
    Newcomer
    Join Date
    Dec 2005
    Location
    orlando
    Posts
    16

    Default reset

    I've just tested my v1 and blinder with my sony tv remote and it sets them both off. The blinder will only go off a couple times before its logic kicks in I guess. So I know the blinder is working it just resets after 30 seconds.

  3. #3
    Experienced
    Join Date
    Feb 2005
    Location
    Kansas City, MO
    Posts
    254

    Default

    Has to be a short somewhere or could just be glitch. hope it doesn't turn out to be a lemon. One question i have is what is the temperature there? not that it should effect it much but if it's pretty cold it could.

  4. #4
    Newcomer
    Join Date
    Dec 2005
    Location
    orlando
    Posts
    16

    Default blinder

    its about 75 degrees here in orlando, i'll call blinder tommorrow and see if Leon knows what it means

  5. #5

  6. #6
    Newcomer
    Join Date
    Dec 2005
    Location
    orlando
    Posts
    16

    Default normal

    I just got off the phone with Leon from blinder and he said that someone was supposed to put another manual in the box explaining the new test mode. Since people complained about not knowing if their units were working and so you don't have to buy a tester, for the first 30 seconds its in a test mode. For those 30 seconds you can aim a tv remote at them and it will set the alarm off, I tried this it works. Then after 30 seconds you will hear 2 beeps and the light will turn red, then back to green, like it reset itself, after this initial test mode everything is ready to go! thanks Leon
    Sean

  7. #7
    Scratonicity Groupie
    Join Date
    Mar 2005
    Posts
    7,614

    Default

    whoa!! that is a sweet idea - props Leon and the team

  8. #8
    Administrator
    Join Date
    Nov 2004
    Location
    Morristown, Arizona, United States
    Posts
    3,300

    Default New Blinder

    I just got off the phone with Leon from blinder and he said that someone was supposed to put another manual in the box explaining the new test mode.
    Just found this out myself, sweet!!
    RadarBusters.com
    Motorcycle Mounts and Accessories
    Also Join me at -
    Twitter: RadarRoy
    Facebook: Roy Reyer

  9. #9
    Banned
    Join Date
    Mar 2005
    Location
    Seattle
    Posts
    2,854

    Default

    Smart idea Leon!

  10. #10
    Yoda of Radar
    Join Date
    Nov 2005
    Location
    NY
    Posts
    11,016

    Default

    Quote Originally Posted by thestaton
    whoa!! that is a sweet idea - props Leon and the team
    I agree that is a real good idea, whoever thought that up.

 

 

Similar Threads

  1. XTR-695 Resets Randomly
    By cisf0rcalvin in forum Whistler
    Replies: 19
    Last Post: 11-13-2009, 07:01 PM
  2. XTR 695 Hardwire Problem - Settings Resets
    By JoeFriday77 in forum Whistler
    Replies: 4
    Last Post: 02-12-2009, 12:56 PM
  3. 0-60 in 6 seconds and 39 mpg
    By John_in_NC in forum Car Talk
    Replies: 61
    Last Post: 06-28-2007, 09:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •