Results 1 to 10 of 10
  1. #1

    Default Pinout of 8500 X50 Smartcord

    Not only do I want to feed power into my x50 from a new hardwire setup... I'm assuming that, like on the V1 that "Red is the common ground, and green is hot," but I need confirmation.
    http://www.radardetector.net/viewtopic.php?t=2987

    I also have an LED at my disposal in the switch that I could either have configured to light when the unit is on by putting it inline to the power feed OR, I'd prefer to have it flash the alert light.. but I don't know which of the pin combinations work the mute button and alert light. I'm assuming that they come off of the other two pins in the 4 pin setup, but I'd like to know if anyone else already knows before I bust out the volt meter and go to work

    thx

    my toggle switch http://www.johnsmustang.com/pictures...itch_f4zzs.jpg

    oh... and a bit of a clarification... I definitley do not want to buy the "hardwire kit" unless I absolutley need it.. I'm sure that the pins of the smartcord are easy enough to figure out to make that completley unnecessary

  2. #2
    Experienced
    Join Date
    Jun 2005
    Location
    Oz
    Posts
    263

    Default

    Actually if I remember right the V1 is exactly backwards compared to the X50's cord. You may want to wait on others to confirm this.

  3. #3

    Default

    Quote Originally Posted by PassportToSpeed
    Actually if I remember right the V1 is exactly backwards compared to the X50's cord. You may want to wait on others to confirm this.
    thank you!

    I'm really exited about this install and actually started dismantling my console as I was driving into work this morning...

    can't wait to get home and get this taken care of... any info is really really appreciated!

  4. #4
    Experienced
    Join Date
    Jun 2005
    Location
    Oz
    Posts
    263

    Default

    Quote Originally Posted by acemcmac
    Quote Originally Posted by PassportToSpeed
    Actually if I remember right the V1 is exactly backwards compared to the X50's cord. You may want to wait on others to confirm this.
    thank you!

    I'm really exited about this install and actually started dismantling my console as I was driving into work this morning...

    can't wait to get home and get this taken care of... any info is really really appreciated!
    Doesnt that make it hard to see the road? I dont know how you can dismantle the console while driving. I can barely talk to my g/f on the phone and drive at the same time.

  5. #5

    Default

    Quote Originally Posted by PassportToSpeed
    Quote Originally Posted by acemcmac
    Quote Originally Posted by PassportToSpeed
    Actually if I remember right the V1 is exactly backwards compared to the X50's cord. You may want to wait on others to confirm this.
    thank you!

    I'm really exited about this install and actually started dismantling my console as I was driving into work this morning...

    can't wait to get home and get this taken care of... any info is really really appreciated!
    Doesnt that make it hard to see the road? I dont know how you can dismantle the console while driving. I can barely talk to my g/f on the phone and drive at the same time.
    Mustang. I'm refering to the shifter-on-back. I'm dropping in the oem fog lamp toggle since I don't have fogs. Then I'm wiring it up so that regardless of what position its in when the car is off, it's off. I'm going to then finish the circuit by sending power up the a-pillar to the x50 above the rearview. I'd like to entertain the idea of making hte led on the foglamp switch blink the alert light....

    :?

  6. #6
    Lead Foot
    Join Date
    Mar 2005
    Posts
    335

    Default

    Rut roh. I have the direct-wire that came with the V1 spliced into the accessory harness under the floorboard of the passenger side in my car, and I sometimes use the x50 with that. Bad thing? ops:

  7. #7

    Default

    Quote Originally Posted by Veri
    Rut roh. I have the direct-wire that came with the V1 spliced into the accessory harness under the floorboard of the passenger side in my car, and I sometimes use the x50 with that. Bad thing? ops:
    I finished my x50 hardwire and it only worked in one direction.... I believe green was hot and red was ground... I'll post pictures as soon as I figure out which forum I was haunting had the "post pics of your hardwire"

  8. #8
    Newcomer
    Join Date
    Jul 2005
    Location
    Boston
    Posts
    35

    Default

    Which pin/wire is for the alert led? I want to wire an led in my dash to my x50 so that it lights up when it recieves a signal.

    Thanks!
    -DaViper

  9. #9
    Power User
    Join Date
    Feb 2005
    Location
    In Car RamRod
    Posts
    4,001

    Default

    do a search m8, I have already posted pics for this method!!!


    why dont people use the search button

  10. #10
    Newcomer
    Join Date
    Jul 2005
    Location
    Boston
    Posts
    35

    Default

    I searched for a long time and I haven't found it. I found the picture of the smartcord taken apart, but nothing about which wire is the led wire. Instead of telling me im lazy it would have been nice of you to have sent me a link to where the answer is.

    Thanks
    -DaViper

 

 

Similar Threads

  1. Refurb 8500+Smartcord Install on Nissan Sentra
    By Nick in forum Show off your install.
    Replies: 10
    Last Post: 01-19-2010, 08:01 PM
  2. Passport SRX control box and antenna pinout
    By KustomEagle in forum Radar Detectors - General
    Replies: 18
    Last Post: 08-15-2008, 04:27 PM
  3. 8500 SmartCord doesn't work
    By dmorgen in forum Escort
    Replies: 2
    Last Post: 03-09-2008, 12:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •