Page 1 of 7 123 ... LastLast
Results 1 to 10 of 69
  1. #1
    Speed Demon
    Join Date
    Oct 2007
    Location
    MA,NH
    Posts
    791

    Default Detector Tools 1.3 refuses to run

    When I first got my 9500ix a few weeks ago I download V1.2 and it seemed to run fine but I never bothered to update the detector figuring it probably had the latest already.

    So I decided to update tonight.

    First I tried V1.2 and it would not run. Double click nothing happens. So I decided I should just update to V1.3. Still refuses to run.

    I'm running on Vista and tried running as Admin and tried disabling UAC.

    It just refuses to run.

    I suspect it might be infragistic licensing which is very fussy and tempermental as I use it in my own development.

    Any ideas. I'd try another computer but I need to use the laptop.

  2. #2
    Yoda of Radar
    Join Date
    Oct 2007
    Location
    Los Angeles Area
    Posts
    13,881

    Default Re: Detector Tools 1.3 refuses to run

    I hate to be obvious, but I'd uninstall all of them and reinstall just 1.3.

  3. #3
    Lead Foot
    Join Date
    Jan 2007
    Posts
    487

    Default Re: Detector Tools 1.3 refuses to run

    Don't feel bad. I can't get v1.3 to accept the one-time database installation either.

    I've got 2 9500ix units and neither will install the database so I doubt if it's serial number related. The LocationDatabase-09-01-2008.lcd file I placed in the My Documents>Detector Data folder (erased old one dated 8-1) doesn't get seen by the new v1.3 software.

    No doubt a bug in v1.3 that doesn't see the *.lcd file.

    Time for a little "Escort Chat" session in the A.M.


    sq

  4. #4
    Lead Foot
    Join Date
    Jan 2007
    Posts
    487

    Default Re: Detector Tools 1.3 refuses to run

    Never mind prior post. I confused their word "Update" with "Merge" (i.e. the correct answer).


    sq

  5. #5
    Speed Demon
    Join Date
    Oct 2007
    Location
    MA,NH
    Posts
    791

    Default Re: Detector Tools 1.3 refuses to run

    Quote Originally Posted by djrams80 View Post
    I hate to be obvious, but I'd uninstall all of them and reinstall just 1.3.
    Been their done that. Uninstalled, rebooted, installed V1.3 rebooted, nada zip ziltch.

    I even hunted for data directories in case something was corrupt. But it was empty as I had not actually done anything with it. But it did run when I initially installed V1.2.

    Wiped User Settings in Registry too.

  6. #6

    Default Re: Detector Tools 1.3 refuses to run

    Maybe 1.3 is looking for a dll which isn't actually needed?

  7. #7
    Lead Foot
    Join Date
    Jan 2007
    Posts
    487

    Default Re: Detector Tools 1.3 refuses to run

    So in your My Documents > Detector Data folder you have this file?

    LocationDatabase-09-01-2008.lcd


    It should install if you hit the upper green button (Merge).


    sq

  8. #8
    Speed Demon
    Join Date
    Oct 2007
    Location
    MA,NH
    Posts
    791

    Default Re: Detector Tools 1.3 refuses to run

    Quote Originally Posted by statusquo View Post
    So in your My Documents > Detector Data folder you have this file?

    LocationDatabase-09-01-2008.lcd


    It should install if you hit the upper green button (Merge).


    sq
    I can't get the program to RUN !!!

    I'm not stuck loading it into the detector. I'm not stuck installing it.

    It just won't run at all on the desktop.

  9. #9
    Speed Demon
    Join Date
    Oct 2007
    Location
    MA,NH
    Posts
    791

    Default Re: Detector Tools 1.3 refuses to run

    Quote Originally Posted by MEM-TEK View Post
    Maybe 1.3 is looking for a dll which isn't actually needed?
    I suspect it has something to do with the obfuscator and the fact I installed .Net 3.5 SP1 which automatically updates .Net 2.0 to SP1 (which detector tools uses). The obfuscators do nasty stuff and I suspect it was tripped up by the .Net SP1.

    I hate obfuscators.

  10. #10

    Default Re: Detector Tools 1.3 refuses to run

    Try running the program under Dependency Walker to track down where the problem is, and let Escort know if you find the problem.

 

 

Similar Threads

  1. Detector Tools
    By djrams80 in forum Escort
    Replies: 10
    Last Post: 12-14-2011, 03:57 PM
  2. Detector Tools v1.8
    By 2Bolt in forum Escort
    Replies: 22
    Last Post: 12-31-2010, 08:44 AM
  3. Replies: 4
    Last Post: 11-15-2010, 12:01 PM
  4. Detector Tools v1.7 is now available.
    By taylormade in forum Escort
    Replies: 12
    Last Post: 08-05-2010, 08:34 PM
  5. Detector tools
    By nickstath in forum Beltronics
    Replies: 1
    Last Post: 12-08-2009, 02:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •