Page 1 of 6 123 ... LastLast
Results 1 to 10 of 55
  1. #1
    Newcomer
    Join Date
    Mar 2008
    Location
    Dallas, Texas
    Posts
    37

    Default 9500ix Autolearn Issue

    Hey guys, recently I noticed that while driving along, and even on roads that I have never previously traveled, I will hear a single beep, look up at the display and see "STORED". I don't know why this is happening. There is no alert or radar band being received just prior to this. It happens probably once a day and can happen out in the country, and on roads I haven't ever been on. Very odd behavior. And on what I hope is a seperate issue, it is giving more false Laser alerts it seems. I have the latest firmware and this was an upgrade from the 9500i. Should I send it to Escort for service? Not sure what to do here. Any suggestions would be greatly appreciated. Thx.

  2. #2
    Speed Demon
    Join Date
    Jul 2009
    Location
    Tornado Alley
    Posts
    505

    Default Re: 9500ix Autolearn Issue

    Quote Originally Posted by passport_9500i View Post
    Hey guys, recently I noticed that while driving along, and even on roads that I have never previously traveled, I will hear a single beep, look up at the display and see "STORED". I don't know why this is happening. There is no alert or radar band being received just prior to this. It happens probably once a day and can happen out in the country, and on roads I haven't ever been on. Very odd behavior. And on what I hope is a seperate issue, it is giving more false Laser alerts it seems. I have the latest firmware and this was an upgrade from the 9500i. Should I send it to Escort for service? Not sure what to do here. Any suggestions would be greatly appreciated. Thx.
    Welcome to the world of 9500ix Autolearn does have issues, on Escorts site there is some info that might help you. cjr238 has a how to on that site as well as this one.

  3. #3
    Radar Fanatic
    Join Date
    Sep 2005
    Location
    On the Darknet (LEVEL 10 Telecommunicator) in Tucson, AZ
    Posts
    1,866

    Default Re: 9500ix Autolearn Issue

    Autolearn is a problem waiting to find a LEO.

    After having seen my 9500ix lockout a LEO and a Speed Camera. I decided to clear out my RD and start from scratch with the Autolearn turned off.

    We have asked for a confirmation routine to be added to the RD associated with the Autolearn

    Until then I suggest you do the same.

    Consider it a flaw and not a feature.

  4. #4
    Newcomer
    Join Date
    Mar 2008
    Location
    Dallas, Texas
    Posts
    37

    Default Re: 9500ix Autolearn Issue

    Quote Originally Posted by STiMULi View Post
    Autolearn is a problem waiting to find a LEO.

    After having seen my 9500ix lockout a LEO and a Speed Camera. I decided to clear out my RD and start from scratch with the Autolearn turned off.

    We have asked for a confirmation routine to be added to the RD associated with the Autolearn

    Until then I suggest you do the same.

    Consider it a flaw and not a feature.
    Yup. This is what me thinks me should try for starters. I know how to disable Autolearn, but when you cleared your unit out, did you do this through the Detector Tools interface, or another way? Thx

  5. #5
    Radar Fanatic
    Join Date
    Sep 2005
    Location
    On the Darknet (LEVEL 10 Telecommunicator) in Tucson, AZ
    Posts
    1,866

    Default Re: 9500ix Autolearn Issue

    Quote Originally Posted by passport_9500i View Post
    Quote Originally Posted by STiMULi View Post
    Autolearn is a problem waiting to find a LEO.

    After having seen my 9500ix lockout a LEO and a Speed Camera. I decided to clear out my RD and start from scratch with the Autolearn turned off.

    We have asked for a confirmation routine to be added to the RD associated with the Autolearn

    Until then I suggest you do the same.

    Consider it a flaw and not a feature.
    Yup. This is what me thinks me should try for starters. I know how to disable Autolearn, but when you cleared your unit out, did you do this through the Detector Tools interface, or another way? Thx
    I did it through detector tools

  6. #6
    Manufacturer
    Join Date
    Jun 2009
    Location
    Cincinnati, OH
    Posts
    998

    Default Re: 9500ix Autolearn Issue

    Quote Originally Posted by passport_9500i View Post
    Hey guys, recently I noticed that while driving along, and even on roads that I have never previously traveled, I will hear a single beep, look up at the display and see "STORED". I don't know why this is happening. There is no alert or radar band being received just prior to this. It happens probably once a day and can happen out in the country, and on roads I haven't ever been on. Very odd behavior. And on what I hope is a seperate issue, it is giving more false Laser alerts it seems. I have the latest firmware and this was an upgrade from the 9500i. Should I send it to Escort for service? Not sure what to do here. Any suggestions would be greatly appreciated. Thx.
    This is normal. It is storing a signal that didn't make it to the "alert" stage. This happens mostly when it is in Auto mode.

    Also be aware that when you see the "Stored" displayed this doesn't meant that this is the exact location where it stored the false signal. "Stored" will always only display after the alert has silenced. It will store the location where it detected the signal the strongest and then compare this data each time it passes by that location.

  7. #7
    Power User
    Join Date
    Feb 2008
    Location
    SoCal
    Posts
    4,842

    Default Re: 9500ix Autolearn Issue

    The same thing happened to me the first time I tried my 9500ci. I was driving down the street when I heard a beep and the display said "Stored" even though I never heard an alert and it was my first time ever passing through the area with the RD.

    Quote Originally Posted by EscortRadar View Post
    This is normal. It is storing a signal that didn't make it to the "alert" stage. This happens mostly when it is in Auto mode.
    If that's true, then this is in direct contradiction to how AutoLearn is supposed to work (according to the documentation that comes with the RD). Setting aside the question of why it's necessary to lock out a signal that isn't triggering an alert anyway, why is the lockout being stored on the very first pass? The manual says we need to pass the location three times before it will be locked out.

    If Escorts will lock out a signal the first time it is seen, it's no wonder genuine threats are getting auto-locked out.

  8. #8
    Speed Demon
    Join Date
    Oct 2007
    Location
    MA,NH
    Posts
    791

    Default Re: 9500ix Autolearn Issue

    Quote Originally Posted by swarga View Post
    The same thing happened to me the first time I tried my 9500ci. I was driving down the street when I heard a beep and the display said "Stored" even though I never heard an alert and it was my first time ever passing through the area with the RD.

    Quote Originally Posted by EscortRadar View Post
    This is normal. It is storing a signal that didn't make it to the "alert" stage. This happens mostly when it is in Auto mode.
    If that's true, then this is in direct contradiction to how AutoLearn is supposed to work (according to the documentation that comes with the RD). Setting aside the question of why it's necessary to lock out a signal that isn't triggering an alert anyway, why is the lockout being stored on the very first pass? The manual says we need to pass the location three times before it will be locked out.

    If Escorts will lock out a signal the first time it is seen, it's no wonder genuine threats are getting auto-locked out.
    His unit sounds broken to me (according to description). Mine has never stored something on the first pass.

    Curious if the OP runs in Auto Mode though. I never run AUto mode and have never seen it Stored on the first pass any where.

    9500ix AutoLearn works great and something sound wrong here (possibly just the description).

    I would take it out of Auto Mode though if that's the case, it's really not needed with the GPS on.

  9. #9
    Radar Fanatic
    Join Date
    Sep 2009
    Location
    Flying by you
    Posts
    1,777

    Default Re: 9500ix Autolearn Issue

    Turn it off I did on mine and then I can lockout my own

    Just wish they would fix it where you can delet red light camera that are false without having to email them

  10. #10
    Good Citizen
    Join Date
    Dec 2009
    Posts
    95

    Default Re: 9500ix Autolearn Issue

    This is a great thread. I'm like 2 seconds from pulling the trigger on a ix and the only reason why I like this RD so much if for the "auto lockout" feature.

    Keep the questions, answers and responses coming!

 

 

Similar Threads

  1. Replies: 22
    Last Post: 09-03-2010, 08:12 AM
  2. AutoLearn issue & lies.
    By CJR238 in forum Escort
    Replies: 173
    Last Post: 07-07-2009, 02:24 PM
  3. 9500ix update issue?
    By steve f in forum Escort
    Replies: 0
    Last Post: 02-09-2009, 07:09 AM
  4. New 9500ix and an issue
    By Andix in forum Escort
    Replies: 17
    Last Post: 08-09-2008, 10:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •