Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Newcomer
    Join Date
    Dec 2004
    Location
    Peoples Republic of Virginia
    Posts
    31

    Default S2 chirp loops on one Ka unit only

    My Solo S2, after passing one particular Ka unit in town, continues to do a 2 bar chip about once every second or so until I turn it off. Can't reset it any other way.

    Am I the only one?
    I wonder why only from this one unit?


    Gman

  2. #2
    Yoda of Radar
    Join Date
    Mar 2005
    Location
    Rottweiler Land
    Posts
    10,420

    Default

    I had that problem with a Escort 4200 which required service.

  3. #3
    Lead Foot
    Join Date
    Jan 2006
    Location
    Ohio
    Posts
    444

    Default Re: S2 chirp loops on one Ka unit only

    Quote Originally Posted by theGman
    My Solo S2, after passing one particular Ka unit in town, continues to do a 2 bar chip about once every second or so until I turn it off. Can't reset it any other way.

    Am I the only one?
    I wonder why only from this one unit?


    Gman
    :shock: :?: Would you put the unit in EXPert Meter Mode and try to observe the display and try again. If you can, are you seeing multiple signals, ie Ka and X. Is the unit continuing to "chirp" and display Ka?

  4. #4
    Newcomer
    Join Date
    Dec 2004
    Location
    Peoples Republic of Virginia
    Posts
    31

    Default

    I'll look for the manual and try to do that. I have it set for "regular"?, Ka,K and X now.

    Paul

  5. #5
    Lead Foot
    Join Date
    Jan 2006
    Location
    Ohio
    Posts
    444

    Default

    Quote Originally Posted by theGman
    I'll look for the manual and try to do that. I have it set for "regular"?, Ka,K and X now.

    Paul
    To get into the Programming mode....hold down the (M) mute button and one of the up/down VOL buttons next to it. Then step through the options using the up or down VOL until you get to the MeterSTD option...then press the M mute button to change to the MeterEXP mode. Wait for a few seconds and the unit will return to its normal operations.
    :wink:

  6. #6
    Yoda of Radar
    Join Date
    Mar 2005
    Location
    Rottweiler Land
    Posts
    10,420

    Default

    I think it needs service.

  7. #7
    Newcomer
    Join Date
    Dec 2004
    Location
    Peoples Republic of Virginia
    Posts
    31

    Default

    Me too; I'll find the manual on the Programming mode...on mine, holding down the mute and volume takes you to volume level.

  8. #8
    Yoda of Radar
    Join Date
    Mar 2005
    Location
    Rottweiler Land
    Posts
    10,420

    Default

    I don't think prgramming has ANYTHING to do with it.......

  9. #9
    Newcomer
    Join Date
    Dec 2004
    Location
    Peoples Republic of Virginia
    Posts
    31

    Default

    I don't either.

  10. #10
    Lead Foot
    Join Date
    Jan 2006
    Location
    Ohio
    Posts
    444

    Default

    Putting the unit in EXPERT meter mode could show you if you are actually receiving a signal that causes the symptom that you've reported. You should see the Ka with a signal strength bar, if you're getting other signals you may see those as well. Something like this

    Ka | X .

    That display would show a strong Ka and a weak X. If you see multiple signals reported or if you continue to see a signal reported after you pass the Ka.....cover the horn with your hand and see if it stops...
    If it doesn't then your unit is generating an internal spur and it needs servicing.........or its getting blasted by an external signal, cell phone, transmission tower, something....

 

 

Similar Threads

  1. Not even a chirp.
    By lolfun12 in forum Valentine One
    Replies: 12
    Last Post: 02-19-2009, 05:22 AM
  2. Replies: 18
    Last Post: 05-18-2008, 03:04 PM
  3. Replies: 52
    Last Post: 05-04-2007, 06:40 AM
  4. First Ticket in 7 years, and RD didn't even chirp
    By hawkeng in forum Radar Detectors - General
    Replies: 27
    Last Post: 03-24-2007, 12:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •