• Login:

Results 1 to 9 of 9
  1. #1
    Good Citizen Array
    Join Date
    Jul 2008
    Location
    Orlando, FL
    Posts
    132

    Angry Mute Button Not Working!

    So, I realized this week that my Mute button is not working anymore. No matter how much I depress it, the audio seems to keep going off. Is this common? The detector is obviously past its warranty deadline since I got it on launch date, so I ask, is this something I can fix myself? If not, how much will it cost to get it fixed if I send it in?

    Finally, a bit off-topic, but how do you access the preferences on the detector? I wanted to do a factory reset if possible see if that might fix it.
    "Cops are like kids; best seen and not heard."

  2. #2
    Radar Fanatic Array
    Join Date
    May 2007
    Posts
    1,620

    Default Re: Mute Button Not Working!

    It would be easier to help if you said what model of Escort it is....
    "In matters of opinion, debate is pointless. Nothing accounts for taste"

    Fixed News "we distort, you decide."
    http://www.telegraph.co.uk/news/ukne...ve-claims.html

    Capitalism is the astounding belief that the most wickedest of men will do the most wickedest of things for the greatest good of everyone. John Maynard Keynes

    Arrogance and self-awareness seldom go hand in hand.

  3. #3
    Good Citizen Array
    Join Date
    Jul 2008
    Location
    Orlando, FL
    Posts
    132

    Default Re: Mute Button Not Working!

    Oh... my bad... thought this was a 9500ix-specific forum. :P

    9500ix!
    "Cops are like kids; best seen and not heard."

  4. #4
    Radar Fanatic Array
    Join Date
    May 2007
    Posts
    1,620

    Default Re: Mute Button Not Working!

    Well, if you want to save $59.95, just use the mute button on the Smartcord.
    "In matters of opinion, debate is pointless. Nothing accounts for taste"

    Fixed News "we distort, you decide."
    http://www.telegraph.co.uk/news/ukne...ve-claims.html

    Capitalism is the astounding belief that the most wickedest of men will do the most wickedest of things for the greatest good of everyone. John Maynard Keynes

    Arrogance and self-awareness seldom go hand in hand.

  5. #5
    Old Timer Array
    Join Date
    Jun 2005
    Location
    New Hampshire
    Posts
    6,845

    Default Re: Mute Button Not Working!

    Quote Originally Posted by bigalinwv View Post
    Well, if you want to save $59.95, just use the mute button on the Smartcord.
    X2.

    To get into the preferences, press MRK and BRT together and hold for 2 seconds. Press BRT to scroll through the categories and MRK to change them.

    To reset to factory settings, hold down SEN and BRT while turning the detector on.
    If I'm passing you on the right, YOU are in the wrong lane!

    If speed kills, how come I'm still alive?

    Active Countermeasures: V1 3.858, Escort Redline, Beltronics STi-R+, LI Dual 7.1x CPU/8.7 Heads (front)
    Other/Backup Countermeasures: V1 3.813 (loaned to friend), Beltronics Pro RX65 M4 6.3
    Vehicle: 2002 Audi A4 1.8T Quattro
    LEO Toys: Kustom Pro Laser II & III
    Encounters/Saves August 2011: Radar 3/1, Laser 0/0


  6. #6
    Good Citizen Array
    Join Date
    Jul 2008
    Location
    Orlando, FL
    Posts
    132

    Default Re: Mute Button Not Working!

    Thanks kpatz!

    I have the detector mounted high hardwired to the fuse box, so the smartcord is not really an option for me. You're saying it'll cost $59.95 for this thing to get fixed? Does that include a tune-up?!
    "Cops are like kids; best seen and not heard."

  7. #7
    Radar Fanatic Array
    Join Date
    May 2007
    Posts
    1,620

    Default Re: Mute Button Not Working!

    Yes. They'll check everything, and as a bonus you'll probably get a free Smartcord and mount as well.
    "In matters of opinion, debate is pointless. Nothing accounts for taste"

    Fixed News "we distort, you decide."
    http://www.telegraph.co.uk/news/ukne...ve-claims.html

    Capitalism is the astounding belief that the most wickedest of men will do the most wickedest of things for the greatest good of everyone. John Maynard Keynes

    Arrogance and self-awareness seldom go hand in hand.

  8. #8
    Old Timer Array
    Join Date
    Jun 2005
    Location
    New Hampshire
    Posts
    6,845

    Default Re: Mute Button Not Working!

    What kind of hardwire cord did you use? A homemade one? A real Escort one, that's not a smartcord? Try it with the cig lighter smartcord and see if the mute button works then. Maybe your cord is shorting out the mute lines.
    If I'm passing you on the right, YOU are in the wrong lane!

    If speed kills, how come I'm still alive?

    Active Countermeasures: V1 3.858, Escort Redline, Beltronics STi-R+, LI Dual 7.1x CPU/8.7 Heads (front)
    Other/Backup Countermeasures: V1 3.813 (loaned to friend), Beltronics Pro RX65 M4 6.3
    Vehicle: 2002 Audi A4 1.8T Quattro
    LEO Toys: Kustom Pro Laser II & III
    Encounters/Saves August 2011: Radar 3/1, Laser 0/0


  9. #9
    Good Citizen Array
    Join Date
    Jul 2008
    Location
    Orlando, FL
    Posts
    132

    Default Re: Mute Button Not Working!

    Indeed it was the cord itself. Just tested it with the smart cord on my way to work today.

    I have Escort's hard wire cord and I had the RJ11 head replaced recently due to the clip breaking. Apparently, 2 of the 4 wires (the outer ones) did not get installed properly on the head. I'll get to it this weekend!

    Thanks everyone!
    "Cops are like kids; best seen and not heard."

Similar Threads

  1. V1 mute button?
    By HaZedXxX in forum Valentine One
    Replies: 20
    Last Post: 07-18-2010, 01:16 PM
  2. Intermittent mute button...
    By srtga in forum Valentine One
    Replies: 0
    Last Post: 02-05-2010, 10:33 PM
  3. But Which One is the Mute Button?
    By swarga in forum Show off your install.
    Replies: 13
    Last Post: 02-03-2010, 11:46 PM
  4. V1 DIY mute button
    By TQUILL in forum Valentine One
    Replies: 5
    Last Post: 05-16-2009, 07:43 AM
  5. Mute Button?
    By kcryan in forum Valentine One
    Replies: 8
    Last Post: 11-04-2006, 10:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 
Copyright © 2000 - 2008, YourSiteForums.com. All Rights Reserved.
No Duplication Permitted!
vBulletin Skin by CompletevB