Results 1 to 4 of 4
  1. #1

    Default why can't i post

    sometimes it will let me post and the other times it won't ??? it says i am violating the user policy

  2. #2
    Power User
    Join Date
    Nov 2004


    Edit, I thought this was about something else.

  3. #3

  4. #4
    Yoda of Radar
    Join Date
    Jun 2005


    I think I had a problem with something like this when I was posting a few news articles.

    I dont remmember what ADMIN or MOD replied but they said it had to do with some word that was not even a banned word.

    They checked on it and figured out what the problem was.
    Laser Interceptor Dual, Laser Interceptor Quad, Valentine 1 & The Escort 8500 X50 - Blue, Uniden BC296D, GRE500, Lasershield, 2011 Kia Soul +, Yamaha FZ6, 2005 Black Dodge Neon SRT-4,



Similar Threads

  1. Guess I gotta post here to post elsewhere....
    By pyroarchy in forum Introduce Yourself
    Replies: 7
    Last Post: 06-15-2012, 01:38 AM
  2. In my post 1st post regarding the Mimic..was for results..
    By Audi Quattro in forum Laser Jammers - General
    Replies: 61
    Last Post: 11-02-2006, 01:56 PM
  3. How do you post a picture into your post??
    By yemntftb in forum Radar Detectors - General
    Replies: 4
    Last Post: 06-26-2006, 08:09 PM
  4. My whole post couldn't fit so here is Part II of my post
    By BiGeAsYgUy in forum Radar Detectors - General
    Replies: 10
    Last Post: 01-12-2005, 08:08 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts