Results 1 to 7 of 7

Thread: Laser Falsing

  1. #1
    Professional
    Join Date
    May 2005
    Posts
    992

    Default Laser Falsing

    Ok I think I may be on to something with my X50. I have used my X50 quite a few times in my work van. It almost constantly goes off all the time. In my regular car it doesnt. I noticed when mounted in my work van every time i press the accelerator down more than half way the x50's laser alert goes off. It never fails. Maybe there is some type of thing in the van or the engine or some type of electrical or computer thing setting this off? Untill I found this out by experimenting I was also wondering why it never went off staying still or going real slow, it was only till I got up to 35 or past, which took more of the pedal to be held down to make laser go off. Like i said I have not noticed this in any other vechicles I have driven. The van is a Chevy Astro. Just thought i would share[/b]

  2. #2
    Newcomer
    Join Date
    Jul 2005
    Location
    Houston, TX
    Posts
    42

    Default

    Looks like you have a LEO following you w/ a lidar gun in his hand and he fires it @ you everytime you go over 35 or accelerate excesively :shock: but only when you drive your astro van...

  3. #3
    Experienced
    Join Date
    Jun 2005
    Location
    Oz
    Posts
    263

    Default

    Makes you wonder if something is wrong inside of your x50. I've never gotten a false alert and got my first real alert today.

  4. #4
    Old Timer
    Join Date
    Jun 2005
    Location
    New Hampshire
    Posts
    6,806

    Default

    It's electrical noise in the van being picked up by the X50.

    You may want to get the alternator checked. Also the ignition wires/spark plugs. Faults in these can cause excessive noise in the electrical signal that causes interference with RF devices like RDs and radios.

    If all else fails, get a noise filter and wire it in to a cigarette lighter plug and run the X50 through that.
    If I'm passing you on the right, YOU are in the wrong lane!

    If speed kills, how come I'm still alive?

    Active Countermeasures: V1 3.858, Escort Redline, Beltronics STi-R+, LI Dual 7.1x CPU/8.7 Heads (front)
    Other/Backup Countermeasures: V1 3.813 (loaned to friend), Beltronics Pro RX65 M4 6.3
    Vehicle: 2002 Audi A4 1.8T Quattro
    LEO Toys: Kustom Pro Laser II & III
    Encounters/Saves August 2011: Radar 3/1, Laser 0/0


  5. #5
    Scratonicity Groupie
    Join Date
    Mar 2005
    Posts
    7,614

    Default

    kpatz is exactly on the money. when we put my x50 in my friends chevy pickup truck his alternator was starting to go bad and every 3 minutes it would false laser!

  6. #6
    Power User
    Join Date
    Feb 2005
    Location
    In Car RamRod
    Posts
    4,001

    Default

    ive been getting heaps of laser alerts lately...just after the service req showed up...time to send off I think.

  7. #7
    Professional
    Join Date
    May 2005
    Posts
    992

    Default

    "It's electrical noise in the van being picked up by the X50."

    Ok, your exactly right! My van does make some buzzing noise. Im just so used to it now. Thanks

 

 

Similar Threads

  1. V1 3.872 Falsing NUMEROUS Times on Laser Due to Laser
    By happya$$ in forum Valentine One
    Replies: 27
    Last Post: 09-18-2009, 03:22 PM
  2. XTR-690 : Laser Falsing
    By methos in forum Whistler
    Replies: 12
    Last Post: 08-29-2007, 08:29 AM
  3. Laser falsing?
    By thursdae in forum Escort
    Replies: 10
    Last Post: 07-17-2007, 04:08 PM
  4. X50 falsing laser?
    By kcryan in forum Escort
    Replies: 8
    Last Post: 09-09-2006, 06:56 PM
  5. SRX Laser Falsing
    By fergy in forum Escort
    Replies: 4
    Last Post: 06-24-2006, 09:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •