Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: why?

  1. #1
    Newcomer
    Join Date
    Jan 2006
    Location
    Missouri
    Posts
    20

    Default why?

    ok some people on here told me to get a 470 microwhatever capactior so i did....installed it still doesnt work....do i need a bigger one or what?? it only goes off when i rev up to 3,000 or higher....like when im on the highway it constantly goes off never shutting off unless i switch it off......i have a air intake and a huge muffler....so it makes ALOT of noise....and the noise im positive is what is makin it go off

  2. #2
    Yoda of Radar
    Join Date
    Dec 2004
    Location
    In front of my computer
    Posts
    10,773

    Default

    The noise, like, aural noise?! :shock:

    Maybe wrap the RD in a sweater or something and see if it still happens?

  3. #3
    Radar Fanatic
    Join Date
    Nov 2004
    Location
    Kentucky, USA
    Posts
    2,303

    Default

    If it's still doing it and the cap is installed correctly, then chances are that your distributor cap has a problem.

    Mind taking a pic of the capacitor installed to verify it was done correctly?

  4. #4
    Power User
    Join Date
    Feb 2005
    Location
    In Car RamRod
    Posts
    4,001

    Default Re: why?

    Quote Originally Posted by Chaos
    ok some people on here told me to get a 470 microwhatever capactior so i did....installed it still doesnt work....do i need a bigger one or what?? it only goes off when i rev up to 3,000 or higher....like when im on the highway it constantly goes off never shutting off unless i switch it off......i have a air intake and a huge muffler....so it makes ALOT of noise....and the noise im positive is what is makin it go off
    Hmm I doubt it is the noise that makes it go off, I have a 5.7Ltr V8 with twin exhausts and modded airbox and i dont hear a peep outta my detector...

    Maybee it is a EMP or somthing, get a ferite coil and wrap the power lead around it, this may clear it up.

  5. #5
    Newcomer
    Join Date
    Jan 2006
    Location
    Missouri
    Posts
    20

    Default

    well the only thing it has to be is that....going through the town in 3rd gear and 1,500 it doesnt make a sound....i switch down and it revs to 3,000 and it chirps.....i know for a fact i dont have a distrobutor cap prob because i just got it replaced about 2 weeks ago....this is what the hookup i did looks like:

    http://img223.imageshack.us/img223/3303/diagram2cs.jpg

  6. #6
    Power User
    Join Date
    Feb 2005
    Location
    In Car RamRod
    Posts
    4,001

    Default

    WOW you should be a graphic designer hahaa

    Id say get a ferite coil, wrap the power lead around it 2 times and see if that fixes it...I did have that prob with the drive smart due to my big motor and massive EMP, as soon as i put the ferite coil on it fixed it straight away.

    If ya need to know what one looks like let me know and I will get a pic for ya.

    Cheers

  7. #7
    Yoda of Radar
    Join Date
    Nov 2005
    Location
    NY
    Posts
    11,016

    Default Re: why?

    Quote Originally Posted by stalker
    Quote Originally Posted by Chaos
    ok some people on here told me to get a 470 microwhatever capactior so i did....installed it still doesnt work....do i need a bigger one or what?? it only goes off when i rev up to 3,000 or higher....like when im on the highway it constantly goes off never shutting off unless i switch it off......i have a air intake and a huge muffler....so it makes ALOT of noise....and the noise im positive is what is makin it go off
    Hmm I doubt it is the noise that makes it go off, I have a 5.7Ltr V8 with twin exhausts and modded airbox and i dont hear a peep outta my detector...
    In agree I doubt its the noise I have a ZX-7R with a full back racing exhaust... and I have never had it cause any problems with my detectors on it even in closed enviroments at 10,000RPM+....

    I also have had an array of systems in my car over 140db, never had a problem with any of the RD's going off... (They DID [along w/the RVM] decide to fall off the windshield sometimes though...thats how come I never would turn the volume to the point where it would do this if I had any detector over 100bucks up there) Again it isnt the noise.

  8. #8
    Yoda of Radar
    Join Date
    Dec 2004
    Location
    In front of my computer
    Posts
    10,773

    Default

    Quote Originally Posted by Chaos
    well the only thing it has to be is that....going through the town in 3rd gear and 1,500 it doesnt make a sound....i switch down and it revs to 3,000 and it chirps.....i know for a fact i dont have a distrobutor cap prob because i just got it replaced about 2 weeks ago....this is what the hookup i did looks like:

    http://img223.imageshack.us/img223/3303/diagram2cs.jpg
    That doesn't look quite right... Shouldn't it be in series with the detector?

    Sounds very distributor / ignition ish. MAYBE alternator but it sounds very ignitiony. How are your plug wires? The rotor?

  9. #9
    Newcomer
    Join Date
    Jan 2006
    Location
    Missouri
    Posts
    20

    Default

    everything in that car is new except the engine itself....i just got new sparkplug wires about 1 month ago....and can u show me a pic of that Ferite coil and can u tell me where i can get one and how to set it up please and thanks guys!

  10. #10
    Yoda of Radar
    Join Date
    Nov 2005
    Location
    NY
    Posts
    11,016

    Default

    Quote Originally Posted by SmaartAasSaabr
    ignitiony.
    Canadian Dictionary says: A word often used in place of any existing English word/term; often times used to describe a problem dealing with the area of the ignition on an automobile. First used by 'SmaartAasSaabr' Saturday January 7th 2006.

    Just thought I would help out anyone not knowing that word SmaartAasSaabr (Since I have the all coveted Canadian Translations/Dictionary Text).


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •