Results 1 to 6 of 6
  1. #1
    Radar Fanatic
    Join Date
    Mar 2005
    Location
    Staffordshire, Uk
    Posts
    1,999

    Default snooper s5r is only alerting to k band? update

    Since my mate got hold of a snooper s5r and it wasnt working right, i was interested to know if its like that, it doesnt alert to falses on x ku or ka bands!

    so i've got one as a back up detector, and its doing exactly what my mates does and that is it doesnt give flases from ku or ka traffic light or door sensors? but it will pick up k band ones!

    obviously this is strange? why 2 detectors brought from 2 different places have done this?

    i'm not sure if its ment to ignore traffic light sensors but its definetly strange why it picks the k band ones up!

    i have also noticed there is a massive range difference on gatso detection on mine than on my mates!

    i went to this gatso on a road in which his didnt alert until we were next to it, and there were no other vehicles on the road.. the results were depressing.......... yet tonight i got at least 100 yards warning (i didnt know the actual distance as i'm not good at guessing) without any other vehicle being on the road! pretty impressive!

    but its got me why its not alerting to falses! :roll:

    i'm going to see if this is right!, i was thinking it could be like that bel rx65 that doesnt false as much....

  2. #2
    Yoda of Radar
    Join Date
    Dec 2004
    Location
    In front of my computer
    Posts
    10,773

    Default

    My USA version of same alerts frequently to X, K and Ka falses. Mind you on the K I need to be very close to the door opener for a warning.

  3. #3
    Radar Fanatic
    Join Date
    Mar 2005
    Location
    Staffordshire, Uk
    Posts
    1,999

    Default

    Its making me think that this is how they have made it.... as they say logic 3 setting is k band only for uk....

    so this could be why even on worldwide 1 its still not alerting to x ka ku ...

    but the k band sensitivity is impressive when you note that their previious detector gave little warning.. another nice thing is that led display and the signal strenght it starts beeping and continiously beeps as you near the trap, rather like the v1 and bel's....

    its just puzzling me why its not picking up falses.... it could be that mine is broke too but its strange how its doing the exactly the same thing...

  4. #4
    Radar Fanatic
    Join Date
    Mar 2005
    Location
    Staffordshire, Uk
    Posts
    1,999

    Default

    UPDATE

    I have taken it back and the new one is doing the same....

    it seems like they have made it to do this or they have a design fault with them...

    my previous one i took the cover off ''very very carefully'' and i noticed that the antenna is on the left, this makes the antenna block look like a back to front L shape!

    and i did notice that the screws on the front on the antenna the one on the right is a short one...

    i'm going to post some internal picks later to see if you guys can spot if something is amiss....

    basicly the internals should look identical to your sensoro smaartAasSaabr.

    i'm sure its either the programming or some misplaced screw which is causing it not to detect x ka and ku bands... and if its a screw i can do it myself...

    obviously the factory are too stupid to make them work so if they cant do it I'LL DO IT MYSELF! :shock:

  5. #5
    Yoda of Radar
    Join Date
    Dec 2004
    Location
    In front of my computer
    Posts
    10,773

    Default

    They are made in China by BG Tech. And the Sensoro is very clearly identical to the Snooper except for the software of the "modes". I have "highway" (X, K, Ka superwide on full sensitivity, 3-sec Ka filter), "City 1" (cuts X sensitivity by 1/5), City 2 (cuts X by 3/5) and City 3 (cuts X 100%).

    I notice a lot of it mistaking K for Ka though.

  6. #6
    Radar Fanatic
    Join Date
    Mar 2005
    Location
    Staffordshire, Uk
    Posts
    1,999

    Default

    i cant get pics of it up so i've found my old pics...

    the antenna on the s5r has the 2 screws at each side of the gun diode, except the antenna is reversed to the opposite side so that i have the short screw on the same side as theopening in the rear of the antenna...

    if you notice on my old snooper the shorter screw is on the opposite side!

    also can anyone tell me what the screws do?




    apart from the screw issue at the front of the antenna it looks the same as the old one, and also the shorter screw is alot shorter on the new detector, i'm trying to figure out if this is why its not detecting on the other bands...

 

 

Similar Threads

  1. Replies: 16
    Last Post: 01-22-2012, 06:28 AM
  2. Zr3s alerting to K and X band
    By 8freerunner8 in forum Laser ShifterPro, ZR4, ZR3
    Replies: 3
    Last Post: 08-22-2009, 12:48 AM
  3. X OFF alerting to X Band on Video!
    By 9500ier in forum Escort
    Replies: 9
    Last Post: 02-21-2009, 01:13 PM
  4. V1 not alerting to new K-Band Sensys SSS
    By smiler51 in forum Valentine One
    Replies: 0
    Last Post: 11-12-2008, 07:25 AM
  5. Replies: 10
    Last Post: 06-17-2005, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •