Results 1 to 7 of 7
  1. #1

    Default Valentine 1 not working even when I see the cop pointing

    I have two valentine 1 (3 years old) units.
    The following has occured to me several times in the past couple of months and with both units/cars.

    1. I am in moderate traffic (some cars ahead and behind).
    2. I see the cop pointing the gun in my general direction. He is in the "shooter" pose and not the usual ka/X band "reading" pose. Meaning, I can see him pointing the hand held gun.
    3. Obviously, I cannot tell whether or not he has been engaging the trigger. Its quite possible that he might be just waiting for the visual clue of a speeding car - rather than simply shooting the gun at all oncoming cars. Some how, i get the feeling that he has been shooting at the cars ahead, at and behind me but I don't know that for sure of course.
    4. my valentine 1 is quiet. It is usually in L mode.
    5. I don't know whether he was using laser or some other type of device.

    My question:
    1. What is POP mode. I have just sent my unit for an upgrade to pop mode etc. Could this be the problem?

    Thank you.

  2. #2
    Advanced Member
    Join Date
    Dec 2004
    Location
    Michigan
    Posts
    7,509

    Default Re: Valentine 1 not working even when I see the cop pointing

    Quote Originally Posted by audvid
    I have two valentine 1 (3 years old) units.
    The following has occured to me several times in the past couple of months and with both units/cars.

    1. I am in moderate traffic (some cars ahead and behind).
    2. I see the cop pointing the gun in my general direction. He is in the "shooter" pose and not the usual ka/X band "reading" pose. Meaning, I can see him pointing the hand held gun.
    3. Obviously, I cannot tell whether or not he has been engaging the trigger. Its quite possible that he might be just waiting for the visual clue of a speeding car - rather than simply shooting the gun at all oncoming cars. Some how, i get the feeling that he has been shooting at the cars ahead, at and behind me but I don't know that for sure of course.
    4. my valentine 1 is quiet. It is usually in L mode.
    5. I don't know whether he was using laser or some other type of device.

    My question:
    1. What is POP mode. I have just sent my unit for an upgrade to pop mode etc. Could this be the problem?

    Thank you.
    Here's the basic scoop on pop mode:
    http://www.radarbusters.com/support/...op-testing.asp

    Whether that is your problem or not, is difficult to say. But I expect that you will be happy with your upgraded unit.

    Jim

  3. #3
    Professional
    Join Date
    Jun 2005
    Location
    Lufkin, TX
    Posts
    881

    Default

    When did VR start producing detectors with laser detection? I assume that this is the problem. Most handheld radar units are only used on motorcycles. I rarely see a handheld radar unit being used in a car.

  4. #4
    Advanced Member
    Join Date
    Feb 2005
    Location
    Southern MA
    Posts
    10,127

    Default

    hand held units depend on your area you live in the Police in my area use Handhelds and the light bar less NY troopers use hand helds or laser

    Spoiler: show

    Radar Detectors-V1 & BEL v995
    Laser Jammer-Laser Interceptor Quad
    GPS Camera Locator-Cheetah C100
    GPS Nav-Garmin nuvi w/Trapster
    CB Radio-Galaxy DX-949 w/Wilson 500
    Scanner-RS Pro-96

  5. #5
    Yoda of Radar
    Join Date
    Dec 2004
    Location
    In front of my computer
    Posts
    10,773

    Default

    Quote Originally Posted by Arvetus
    When did VR start producing detectors with laser detection? I assume that this is the problem. Most handheld radar units are only used on motorcycles. I rarely see a handheld radar unit being used in a car.
    '93?

    I am sure this is LIDAR being used...

  6. #6
    Old Timer
    Join Date
    Jun 2005
    Location
    New Hampshire
    Posts
    6,806

    Default

    There are a number of possibilities (arranged roughly from most to least probable):

    1. He could be poised but not firing the gun on every car.
    2. He could be using LIDAR (Laser) but either not aiming toward your car or he's aiming squarely at your plate at close range so your V1 doesn't pick up the beam.
    3. He's operating on a frequency/mode that your V1 doesn't detect. This is unlikely if your V1 is only 3 years old though, unless he's using POP.
    4. Your V1 is defective, or something is blocking the laser sensor where you have the V1 mounted.

    Does the gun look like a RADAR or a LIDAR? RADAR guns have a flat, square or round face, and the officer will generally hold it away from his face to read the display as he operates it. LIDAR guns typically have two lenses on the face, and the officer will put it up to his face to aim it through a viewfinder on the unit. With LIDAR he'll generally aim at the front license plate.
    If I'm passing you on the right, YOU are in the wrong lane!

    If speed kills, how come I'm still alive?

    Active Countermeasures: V1 3.858, Escort Redline, Beltronics STi-R+, LI Dual 7.1x CPU/8.7 Heads (front)
    Other/Backup Countermeasures: V1 3.813 (loaned to friend), Beltronics Pro RX65 M4 6.3
    Vehicle: 2002 Audi A4 1.8T Quattro
    LEO Toys: Kustom Pro Laser II & III
    Encounters/Saves August 2011: Radar 3/1, Laser 0/0


  7. #7
    Professional
    Join Date
    Jan 2005
    Location
    Washington, D.C.
    Posts
    968

    Default

    it is HIGHLY unlikely that both of your V1 detectors are broke. Unless you treat both of them like a ho.

    What version were they? 1.8? I guess you sent both of them in at the same time.. I wonder why V1 wouldnt argue against the probability of both detectors malfunctioning at the same time. weird.

    Do your detectors pick up any falsing in supermarket or bank areas? Or do the units remain silent all the time?

    Bob Gibson has a better chance in coming out of retirement and throwing a perfect game than you getting hit with POP from a COP, as of 6/15/05.

 

 

Similar Threads

  1. my Valentine stopped working properly (no mute)
    By Coderedpl in forum Valentine One
    Replies: 1
    Last Post: 08-15-2011, 12:28 PM
  2. VAlentine not working????
    By louisdarke in forum Valentine One
    Replies: 10
    Last Post: 04-24-2009, 12:50 PM
  3. Replies: 15
    Last Post: 11-23-2007, 11:16 PM
  4. Valentine 1 just not working anymore...
    By KMK454 in forum Valentine One
    Replies: 8
    Last Post: 05-29-2007, 05:26 AM
  5. Replies: 9
    Last Post: 10-17-2005, 11:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •