Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32
  1. #1
    Radar Fanatic
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    2,357

    Default V1 *not* badly toasted -- continuous X-band falsing *solved*

    I don't know why, but something seems to have fried in my V1. I was out on a little shopping trip when, in a place that is literally miles from an automatic door, I started getting an X-band alert ahead. Only one dot on the signal strength meter. I thought it was the truck ahead of me, but that turned out not to be the case when he turned and I still got the false. The arrows began to jump around, too. Sometimes it was ahead, sometimes to the side, sometimes to the rear, and then back. It would stop for a few seconds and then start. I drove past some K and X-band door openers and it seemed to alert to them just fine. As I departed it kept on falsing the one weak X bogey. I thought it might be interference from my car so I tried turning off the satellite radio and head unit. No luck. Still falsing. When I got back to my apartment I turned off the engine a watched. Still falsing. Then I turned it off and back on, and it didn't false. Turned it off and on again, no false. Turned the V1 off and on one more time, and I got one weak X-band false to the rear. Damn.

    I don't know what's going on but I'm not happy. I've seen the occasional random X-band false but never anything like this. Has anybody had this happen? Any explanation? I don't know if this is related but I've had dozens of weak Ka falses since I got this back, and only two "J" alerts that were the day after I got it.

    VR will be getting a phone call tomorrow. I really don't want to pay the shipping to send this thing out less than two weeks after I got it back from the upgrade service.

  2. #2
    Old Timer
    Join Date
    Jan 2005
    Location
    Ohio
    Posts
    5,182

    Default

    I just noticed this yesterday! On my v1 on "A" mode it continually falsed a weak X band to the rear while constantly turning and driving up & down roads. If anyone know what could be wrong, please let us know

  3. #3
    Radar Fanatic
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    2,357

    Default

    Sethy, I don't know if it matters but which firmware rev do you have?

  4. #4
    Old Timer
    Join Date
    Jan 2005
    Location
    Ohio
    Posts
    5,182

    Default

    3.818

  5. #5
    Newcomer
    Join Date
    Jan 2005
    Location
    Delaware
    Posts
    5

    Default

    I had the same problem when my cell phone was in the car. At the time it was a sprint samsung.

    Changed phone and the problem went away.

  6. #6
    Good Citizen
    Join Date
    Mar 2005
    Posts
    119

    Default

    Hey guys, Yeah the same problem happend to me.. I was really worried at first so i went to the Manual!.... finds out that its an easy problem to fix... It's your cell phone thats setting it off, When in "L" or "'l" the weak singles go away. Valentine 1 Suggests that you "change cellular providers" or just keep in "l" or "L"... Kinda weird, and cant really explain WHY it does this. BUT it does, and is quite annoying! Hope this helps man!

    - jordan

  7. #7
    Old Timer
    Join Date
    Jan 2005
    Location
    Ohio
    Posts
    5,182

    Default

    Quote Originally Posted by Clasen24
    Hey guys, Yeah the same problem happend to me.. I was really worried at first so i went to the Manual!.... finds out that its an easy problem to fix... It's your cell phone thats setting it off, When in "L" or "'l" the weak singles go away. Valentine 1 Suggests that you "change cellular providers" or just keep in "l" or "L"... Kinda weird, and cant really explain WHY it does this. BUT it does, and is quite annoying! Hope this helps man!

    - jordan
    Its does, nice post- thanks for letting us know. I bet it has somthing to do with the continues monitoring of the phone (signal strength or keeping time). Cant say id give up my verizon though

  8. #8
    Good Citizen
    Join Date
    Mar 2005
    Posts
    119

    Default

    haha Thats JUST how mike wants it! Pretty soon the Valentine 1 will RUN YOUR LIFE! It just STARTS by having you change your cell phone service..... jk, it is weird though, my dad and I both use sprint. He has a new model phone then me, and his is the only one that sets it off?? Mine is fine thogh when im driving?? everything goes away when in "l" or "L" mode. Have a good one boys

    - jordan

    Sethy, when do you leave for SML?

  9. #9
    Radar Fanatic
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    2,357

    Default

    Wanna hear something funny? My cell phone was turned off because my battery was near death and I left my wall charger at my parents place. I was charging it with the car charger, though. Seems to be working OK this morning. Maybe it has something to do with the charger. More experimentation needed...

    **EDIT**
    Just went out to see if I can reproduce the problem. For better or worse I can't get it to happen again. The cell phone doesn't seem to affect anything whether it's on, off, charging, or not charging. I think I'm going to assume that this was just a fluke, for now. I also have a Verizon phone.

    Thanks for the input, guys!

  10. #10
    Founder of Stealthvation
    Join Date
    Dec 2004
    Location
    Cleveland, Ohio
    Posts
    11,174

    Default

    While you at it get a new car also if you have a GPS system built in like the one forum member on here that has a Toyota Pryus. His GPS system sets off laser alerts on his V1. That is ridiculous to change your cell phone provider because it sets of your V1. How about this, VR fix the damn problem
    RIP Duncan my BELOVED black lab son 8/7/99-3/23/11. I will miss you DEARLY.


    http://www.criminalcustomzshop.com/


    LET THE BIRTH OF MANY TESTING GROUPS HAPPEN!











    You want to know what it is like doing something for the love and passion and not for the mighty dollar then look up GOL!










    buyradardetectors rocks!

 

 

Similar Threads

  1. X band falsing
    By protias in forum Valentine One
    Replies: 11
    Last Post: 11-30-2010, 07:39 PM
  2. x - band falsing?
    By carpoor in forum Valentine One
    Replies: 10
    Last Post: 07-31-2007, 08:00 AM
  3. K-band falsing
    By ltdscott in forum Radar Detectors - General
    Replies: 4
    Last Post: 02-15-2006, 04:04 PM
  4. TOASTED :(
    By o2bad455 in forum Valentine One
    Replies: 19
    Last Post: 02-09-2006, 11:02 AM
  5. Ka Band falsing
    By Esprit in forum Valentine One
    Replies: 30
    Last Post: 02-05-2006, 04:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •