Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1

    Default I never get a "J" :)

    I have a 3 week old V1 firmare 3.824. I have passed numerous cars that have junk detectors that set my V1 off but it never gives a "J" just a plain old "K".

    What's up with that. I wanted to see the "J"s!

    Thanks!

  2. #2
    Banned
    Join Date
    Mar 2005
    Location
    Seattle
    Posts
    2,854

    Default

    I don't have a V1 at this time, but I thought the J alerts only happened on KA band. I could be wrong.

  3. #3

    Default

    Ya maybe I am wrong and I am just getting a Ka. Either way I want my "J"!

  4. #4
    Professional
    Join Date
    Jan 2005
    Location
    Washington, D.C.
    Posts
    968

    Default

    J=Ka

  5. #5
    Radar Fanatic
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    2,357

    Default

    I've never seen my V1 false on a junk detector with K band unless it's my old Bel and held within a foot of the unit. It's always Ka. If that's what you meant to say, then my experience has been similar. I have had 2 or 3 "J" alerts and all were within my first day or so of upgrading. The rest of the time I just get a Ka alert. It's usually only a few seconds but once in a while I'll be followed by a particularly strong one and it will go nuts. Personally, I expected the false alarm guard to be a bit more effective than it is. It's not terrible, but it could be better.

    My speculation is that this has something to do with the fact that VR altered the way it works in order to keep it from "j-ing out" real radar. But I don't actually know since I never owned the previous version. I would LOVE to hear experiences from someone who uses or has used a unit with revision 3.818 or 3.821. Do those units false the same way that we observe with 3.824?

  6. #6

    Default ya I was mistaken

    I was mistaken. Your right about the Ka. I was just expecting to see a "J" everytime I passed a car with a junk detector in it and I haven't gotten a single one

  7. #7
    Scratonicity Groupie
    Join Date
    Mar 2005
    Posts
    7,614

    Default

    consider yourself lucky. I still have 3.821 because I want to be 100% sure they have this fixed before I send mine in.

    and today on a 100mile drive I had it "J" out 2 cops. At this point when ever it does I just slow down turn it off and turn it back on.

  8. #8
    Professional
    Join Date
    Jun 2005
    Location
    Lufkin, TX
    Posts
    881

    Default

    3.825 fixes the J issue...

  9. #9
    Radar Fanatic
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    2,357

    Default

    Quote Originally Posted by thestaton
    and today on a 100mile drive I had it "J" out 2 cops. At this point when ever it does I just slow down turn it off and turn it back on.
    That's one thing that I haven't had happen. I was at point-blank range with a Ka radar last night and it just alerted like normal.

    But do you get the un-resolved Ka alerts or does it always terminate with a "J"?

  10. #10
    Radar Fanatic
    Join Date
    Jan 2005
    Location
    East Bay Ca
    Posts
    1,799

    Default

    Quote Originally Posted by Arvetus
    3.825 fixes the J issue...
    No, 3.819 and 3.824 fixes the "J" issue
    3.825 fixes the K band automute issue.

 

 

Similar Threads

  1. Replies: 14
    Last Post: 05-24-2010, 12:51 PM
  2. "Souped-up"/"weekend" cars/trucks/bikes
    By TSi+WRX in forum Car Talk
    Replies: 21
    Last Post: 01-17-2007, 08:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •