Results 1 to 5 of 5
  1. #1
    Lead Foot
    Join Date
    Mar 2005
    Posts
    335

    Default Valentine filtering K-band?

    I asked in another thread, but I may as well make a thread of my own for it, since there seems to be several people talking about it / experiencing it.

    Even though it's apparently not designed to do so, which logic mode(s) are filtering weak/"false" K-band signals, if they're doing so at all? To what extent does this happen?

    If you have seen this in your V1, what firmware revision do you have?

    Just wondering. Considering that's one of the biggest complaints about the Valentine, it'd be awfully interesting if they are, in fact, working on something.

    (For reference, I have an x50 @ rev3 and a V1 @ 3.821.)

  2. #2
    Old Timer
    Join Date
    Jan 2005
    Location
    Ohio
    Posts
    5,182

    Default

    I was told with the new version you can tie the X band filtering into the K band as well.

  3. #3
    Founder of Stealthvation
    Join Date
    Dec 2004
    Location
    Cleveland, Ohio
    Posts
    11,174

    Default

    Quote Originally Posted by Sethy
    I was told with the new version you can tie the X band filtering into the K band as well.
    Who the hell told you that? How do you do that?
    RIP Duncan my BELOVED black lab son 8/7/99-3/23/11. I will miss you DEARLY.


    http://www.criminalcustomzshop.com/


    LET THE BIRTH OF MANY TESTING GROUPS HAPPEN!











    You want to know what it is like doing something for the love and passion and not for the mighty dollar then look up GOL!










    buyradardetectors rocks!

  4. #4
    Lead Foot
    Join Date
    Mar 2005
    Posts
    335

    Default

    Hmm ... so, nobody knows, I take it ops:

  5. #5
    Old Timer
    Join Date
    Jan 2005
    Location
    Ohio
    Posts
    5,182

    Default

    steve & I are talking about testing this at the shootout

 

 

Similar Threads

  1. STI-R Plus filtering out K band incorrectly?
    By Fezzik in forum Beltronics
    Replies: 13
    Last Post: 04-06-2011, 04:12 PM
  2. Replies: 15
    Last Post: 08-29-2007, 01:03 PM
  3. Just got a Bel 895, K band filtering?
    By nautica2o3 in forum Beltronics
    Replies: 5
    Last Post: 01-30-2007, 11:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •