Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    Good Citizen
    Join Date
    Jun 2005
    Location
    Central Arkansas
    Posts
    108

    Default 3.825 K Band filtering report/"J" report

    I believe I have 3.825 as I just received the unit today and the lady on the phone said it would be 3.825. I'll double check with the programming mode next time I go for a ride.

    In "L" mode (I didn't test 'l' mode) K is filtered along with X until the signal gets too strong for the V1 to think it's fake.

    I noticed this today. Same behavior for X band.

    I also got a J today, too. Started off as Ka and literally one second later I got a J on the screen. Must've been real junk as there were no cops around, only regular traffic.

  2. #2
    Speed Demon
    Join Date
    Jun 2005
    Location
    Computer interfacing!!
    Posts
    538

    Default

    Is that x and k band filtering info in the manual or just your observations? Anyway thanks for your observations, I am dying to get that new version.

  3. #3
    Radar Fanatic
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    2,357

    Default

    It's really easy to tell what the filter is doing when you are in logic instead of advanced logic. If it shows up but is muted, that's the filter in action.

  4. #4
    Good Citizen
    Join Date
    Jun 2005
    Location
    Central Arkansas
    Posts
    108

    Default

    The manual makes no mention of K filtering, but it is for sure active. The grocery store down the road uses K and if I drive by with "L" then I get the muted volume tone

  5. #5
    Speed Demon
    Join Date
    Jun 2005
    Location
    Computer interfacing!!
    Posts
    538

    Default

    That is great, the only way I can get that is messing with the settings.

  6. #6
    Good Citizen
    Join Date
    May 2005
    Location
    Northern Illinois
    Posts
    107

    Default

    I personally don't like it...

    I conducted tests today and it deff. hampers K band range when in Big L-advanced mode.
    My x50 was outperforming it... Now when I was in A mode, things were equal.

  7. #7
    Radar Fanatic
    Join Date
    Jan 2005
    Location
    East Bay Ca
    Posts
    1,799

    Default

    So what you people are saying is that the new version automutes K band without enabling section 7 which is exactly the same thing?
    Yet VR denies that they changed anything or that this is happening?
    Looks like we have yet another flaw in the software.
    It would not make any since to do this as some people want to screen X band but not K band.
    How many LED's does it take to break this automute in (l) logic mode?
    We can't let this happen as we might run into an instant on trap without proper warning. :roll:

  8. #8
    Lead Foot
    Join Date
    Mar 2005
    Posts
    335

    Default

    It'd be nice to get Mike's $.02 here.

  9. #9
    Good Citizen
    Join Date
    Feb 2005
    Location
    VA & NJ
    Posts
    195

    Default

    I have 3.821 and I notice K band filtering in big L mode as well, and my option 7 or whatever is untouched

  10. #10
    Lead Foot
    Join Date
    Mar 2005
    Posts
    335

    Default

    Quote Originally Posted by Beeej259
    I have 3.821 and I notice K band filtering in big L mode as well, and my option 7 or whatever is untouched
    I have 3.821, and that's incentive to go disable my #7 and check it out...

 

 

Similar Threads

  1. Replies: 0
    Last Post: 03-08-2010, 08:35 PM
  2. 3.826 and POP settings: my "official" report
    By brick in forum Valentine One
    Replies: 8
    Last Post: 02-05-2006, 06:36 PM
  3. We talk about "filtering" compared to the V1...
    By Veri in forum Radar Detectors - General
    Replies: 7
    Last Post: 06-04-2005, 11:31 AM
  4. "L" Advanced Logic Mode Filtering?
    By happya$$ in forum Valentine One
    Replies: 26
    Last Post: 04-21-2005, 09:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •