Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1

    Default Real signal junked on 3.824

    I have a V1 with 3.824 that is a couple months old. Yesterday it junked out a real signal from a MI State Trooper. He turned the corner about 1/2 mile ahead and came towards me. The signal got almost full strength and then it "J"d out. I quicked powered off and on and it went back to full signal for about 1 - 2 seconds and "J"d out again as he passed me by. I thought that fixed this problem!

  2. #2
    Speed Demon
    Join Date
    Jan 2005
    Location
    The Big Easy
    Posts
    625

    Default

    It has happened on my 3.824 also but it was when I was practically on top of the cop. 3.825 supposedly fixed this but I am not 100% sure about that.

  3. #3
    Experienced
    Join Date
    Nov 2004
    Posts
    282

    Default

    I don't think this "J" feature will ever work perfectly 100% of the time as people expect it to sadly.

  4. #4
    V1 Zombie
    Join Date
    Jan 2005
    Location
    New Zealand
    Posts
    2,376

    Default

    Sorry to say its happen to my 825 34.7Ghz full alert just passing then "J" major melt down really ops:

  5. #5
    Newcomer
    Join Date
    May 2005
    Location
    San Jose, CA
    Posts
    13

    Default

    My V1 is 3.821 with the known defect with real Ka band. However, last week while going home from SoCal, I encountered, I thought, was the 1st real J of police signal.

    While driving Hwy 101, my V1 detected Ka band. I couldn't see the CHP because he was parked after the curve. The signal was increasing and when it was like 75% of the maximum, the rear arrow also lighted up suddenly because there was a fast car approaching. When I saw the patrol, the J signal suddenly showed up, but I was surprised that it still showing the almost full signal of Ka and up arrow is still lighting up but not the rear anymore.

    I let the rear car passed and was surprised to see that there was a detector mounted on his dashboard. So, I knew that even though my V1 firmware has a known defect, it hasn't failed me yet on real signal. I'm thinking that it might be from the brand of radar that LEO from other state is using. It might be that the radar gun is cheap that it doesn't produce a stable frequency that the V1 detect it as junk then because of fluctuating signal. Just a guess based on my experience here in CA :P

  6. #6
    V1 Zombie
    Join Date
    Jan 2005
    Location
    New Zealand
    Posts
    2,376

    Default

    Guys this a fact the rx65 will make the V1 "J" alret when both are detecting the same radar :shock:... at the same time
    Sir Jim wrote...

    It is difficult to speculate about what -exactly- is going on, however that does sound very plausible (and it might not just be from the "evil little unidens" either!). Consider this:

    If I turn on both the V1 and the RX-65 (City loX or NoX)and leave them sit on the table powered up, they both remain quiet, in other words the RX-65 doesn't cause any alerts on the V1. However, if I hit them with K-band radar, I can make the RX-65 cause a "J" alert on the V1, and I can do this pretty consistently. This does not happen with only the V1 powered on. So, when another detector detects police radar and "locks on" to the signal, it is possible that at the same time it is detecting, it is also emitting interfering frequencies that it didn't when it was NOT detecting radar, thus causing the "J" alert on the Valentine. Just an educated guess though

  7. #7
    Power User
    Join Date
    Jul 2005
    Location
    My Home
    Posts
    3,169

    Default

    Quote Originally Posted by ghz1
    Guys this a fact the rx65 will make the V1 "J" alret when both are detecting the same radar :shock:... at the same time
    Sir Jim wrote...

    It is difficult to speculate about what -exactly- is going on, however that does sound very plausible (and it might not just be from the "evil little unidens" either!). Consider this:

    If I turn on both the V1 and the RX-65 (City loX or NoX)and leave them sit on the table powered up, they both remain quiet, in other words the RX-65 doesn't cause any alerts on the V1. However, if I hit them with K-band radar, I can make the RX-65 cause a "J" alert on the V1, and I can do this pretty consistently. This does not happen with only the V1 powered on. So, when another detector detects police radar and "locks on" to the signal, it is possible that at the same time it is detecting, it is also emitting interfering frequencies that it didn't when it was NOT detecting radar, thus causing the "J" alert on the Valentine. Just an educated guess though
    I would like to believe that having 2 RD's at the same time will trigger "J" alert or interfere with it's radar reception with "harmonic blocking" but it is not the case here. The more i see postings in this board with the V1 not picking up police radar the more doubt's are being created. You have to consider the fact that he does not have another radar detector in his car. His case is different than mine but spells out trouble. One V1 owner already got a ticket because his V1 did not gave him any signal or warning with K band police radar. I am starting to believe that the V1's computer has problems decifering false and true police radar.

  8. #8
    Power User
    Join Date
    Jul 2005
    Location
    My Home
    Posts
    3,169

    Default Re: Real signal junked on 3.824

    Quote Originally Posted by RoadKillDave
    I have a V1 with 3.824 that is a couple months old. Yesterday it junked out a real signal from a MI State Trooper. He turned the corner about 1/2 mile ahead and came towards me. The signal got almost full strength and then it "J"d out. I quicked powered off and on and it went back to full signal for about 1 - 2 seconds and "J"d out again as he passed me by. I thought that fixed this problem!
    RoadKillDave, your case is different than mine but has some similarities in some way with the V1 not picking up police radar in my case k band. You can read other postings titled " Any Ideas?" , "No warnings" and "Something weird" that also had experienced with the V1 not picking up police radar.

  9. #9
    V1 Zombie
    Join Date
    Jan 2005
    Location
    New Zealand
    Posts
    2,376

    Default

    you have a point. So we now all know the Rx65 can set the V1 "J" alert off aswell. Something to think about....... If one of the top bells can do it whats a uniden gonna do? this is something to do with whole problem i'd say.

  10. #10
    Power User
    Join Date
    Jul 2005
    Location
    My Home
    Posts
    3,169

    Default

    Quote Originally Posted by ghz1
    you have a point. So we now all know the Rx65 can set the V1 "J" alert off aswell. Something to think about....... If one of the top bells can do it whats a uniden gonna do? this is something to do with whole problem i'd say.
    I've been using all 3 RD's at one time and in my case, the RX65 or X50 did not trigger the "J" alert but triggers the V1's X band for the last 10 days. I had to disable the V1's X band to make it quiet and thought it won't affect the sensitivity and i could be wrong.

 

 

Similar Threads

  1. V1 junking a real Ka signal?
    By dragonzsoul in forum Valentine One
    Replies: 22
    Last Post: 03-23-2008, 11:13 PM
  2. V1 Junked Alert Out Today On Real Threat
    By happya$$ in forum Valentine One
    Replies: 38
    Last Post: 10-16-2007, 10:12 AM
  3. Converting audio mute signal to real audio signal?
    By 2001Concours in forum Blinder Laser Jammers
    Replies: 5
    Last Post: 06-26-2007, 12:16 PM
  4. Replies: 21
    Last Post: 02-17-2007, 02:31 PM
  5. Junked Out Today On Real Ka Threat
    By happya$$ in forum Valentine One
    Replies: 13
    Last Post: 11-01-2005, 11:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •