Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Banned
    Join Date
    Mar 2005
    Location
    Seattle
    Posts
    2,854

    Default V1 falses on a laser alert when windshield washer fluid....

    If it's a sunny day and I spray the windshield washer fluid when I'm driving the V1 will alert to laser. Wonder why?

  2. #2

    Default

    I would assume the water droplets are refracting the sunlight, like a prism.

  3. #3
    Speed Demon
    Join Date
    Apr 2005
    Location
    Ft Worth Texas
    Posts
    760

    Default

    Quote Originally Posted by Viper Pilot
    I would assume the water droplets are refracting the sunlight, like a prism.
    V1 is very sensitive to laser...I would agree

  4. #4
    Radar Fanatic
    Join Date
    Jun 2005
    Location
    Fort Worth, Texas
    Posts
    2,274

    Default

    my friends 8500 does that too but it does it for his power windows too so it could be electrical

  5. #5
    Advanced Member
    Join Date
    Feb 2005
    Location
    Southern MA
    Posts
    10,127

    Default

    probably due to the washerfluids effects on the wavelengths of sunlight

    Spoiler: show

    Radar Detectors-V1 & BEL v995
    Laser Jammer-Laser Interceptor Quad
    GPS Camera Locator-Cheetah C100
    GPS Nav-Garmin nuvi w/Trapster
    CB Radio-Galaxy DX-949 w/Wilson 500
    Scanner-RS Pro-96

  6. #6

    Default

    Hmm, wonder if this would work in the opposite direction?

    What if you sprayed a mist of water across the front of your car when being scanned to diffuse laser signal. Water is highly absorbant of IR wavelengths :idea:


  7. #7
    Good Citizen
    Join Date
    Jan 2005
    Location
    Dirty Jersey
    Posts
    159

    Default

    I bet it's the electrical noise that the motor generates.

  8. #8
    Advanced Member
    Join Date
    Jun 2005
    Location
    Northern IL
    Posts
    361

    Default

    Does this happen too at night or in a garage? If it does then it's most likely related to the wiper motor.

  9. #9
    Old Timer
    Join Date
    Jun 2005
    Location
    New Hampshire
    Posts
    6,806

    Default

    I've had it happen to me (at least with my 1.7 V1) if I use the washer while driving "toward" the sun. In this case it's the refracted sunlight.

    If you have the same issue at night or in a garage, then it's electrical noise causing the false.
    If I'm passing you on the right, YOU are in the wrong lane!

    If speed kills, how come I'm still alive?

    Active Countermeasures: V1 3.858, Escort Redline, Beltronics STi-R+, LI Dual 7.1x CPU/8.7 Heads (front)
    Other/Backup Countermeasures: V1 3.813 (loaned to friend), Beltronics Pro RX65 M4 6.3
    Vehicle: 2002 Audi A4 1.8T Quattro
    LEO Toys: Kustom Pro Laser II & III
    Encounters/Saves August 2011: Radar 3/1, Laser 0/0


  10. #10
    Radar Fanatic
    Join Date
    Jan 2005
    Location
    East Bay Ca
    Posts
    1,799

    Default

    It only does it with water or fluid in direct blinding sunlight.
    I am very convinced that it is not electrical noise as I go through one whole tank of windshield water a week. OK I park under a tree at work for the shade and I get the droppings. ops:
    http://www.radardetector.net/viewtop...ghlight=#43469

 

 

Similar Threads

  1. Wiper fluid setting of laser on V1!
    By 02Lightning in forum Valentine One
    Replies: 9
    Last Post: 07-29-2010, 11:51 AM
  2. CAN - Motorist ticketed for low windshield washer levels
    By StlouisX50 in forum News Stories
    Replies: 3
    Last Post: 07-29-2010, 09:36 AM
  3. Replies: 7
    Last Post: 06-17-2010, 11:50 PM
  4. Washer fluid + veil
    By brick in forum Laser Veil Stealth Coating
    Replies: 6
    Last Post: 03-21-2005, 09:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •