Results 1 to 10 of 10
  1. #1
    Newcomer
    Join Date
    Mar 2005
    Location
    Calgary, AB
    Posts
    74

    Default Weird Laser False

    I was driving out of the city last night with my highbeams on along a two way undivided highway. I had been driving for about an hour or so without seeing a car coming in the opposite direction so as a car approach me I forgot to turn off my highbeams. The driver coming in the opposite direction flashed his lights at me and then BANG! LASER ALERT. Has anyone else ever had a laser false from a flash of the highbeams? I think the car was a late model Pontiac Grand AM.

  2. #2
    Old Timer
    Join Date
    Jun 2005
    Location
    New Hampshire
    Posts
    6,806

    Default

    I've never heard of high-beams causing laser alerts, but some cars have laser automatic cruise controls (Infiniti FX35 in particular) that will set off the V1.

    There are some other car(s) that cause my V1 to laser false as well, but I haven't determined the make/model as of yet.
    If I'm passing you on the right, YOU are in the wrong lane!

    If speed kills, how come I'm still alive?

    Active Countermeasures: V1 3.858, Escort Redline, Beltronics STi-R+, LI Dual 7.1x CPU/8.7 Heads (front)
    Other/Backup Countermeasures: V1 3.813 (loaned to friend), Beltronics Pro RX65 M4 6.3
    Vehicle: 2002 Audi A4 1.8T Quattro
    LEO Toys: Kustom Pro Laser II & III
    Encounters/Saves August 2011: Radar 3/1, Laser 0/0


  3. #3
    V1 Zombie
    Join Date
    Jan 2005
    Location
    New Zealand
    Posts
    2,376

    Default

    Was it raining

  4. #4
    Newcomer
    Join Date
    Mar 2005
    Location
    Calgary, AB
    Posts
    74

    Default

    Quote Originally Posted by ghz1
    Was it raining
    No it was not raining and there were no Infinity FX35/45 vehicles on the road. It was just me and the Grand AM

  5. #5

    Default

    I've been geting a few laser falses from the rear. I also noticed that when I touch the rear laser reciever lens, I get falses for as long as I hold my finger there. It seems to happen only in one particular car, which is very strange. I found out when I accidentally bumped it while adjusting it on my visor.

    Dave Martin V1(1.7)

  6. #6
    Advanced Member
    Join Date
    Aug 2005
    Location
    5680 Oakbrook Parkway Suite 149 Norcross, GA
    Posts
    3,184

    Default

    What software version?

  7. #7
    Newcomer
    Join Date
    Mar 2005
    Location
    Calgary, AB
    Posts
    74

    Default

    Quote Originally Posted by Won Hunglo
    What software version?
    3.824

  8. #8
    V1 Zombie
    Join Date
    Jan 2005
    Location
    New Zealand
    Posts
    2,376

    Default

    i had a dvd remote set it off.
    Just a idea would the back window LED brake light set it off :?:

  9. #9
    Radar Fanatic
    Join Date
    Jul 2005
    Location
    ATLANTA. Im never leaving.
    Posts
    2,418

    Default

    http://www.radardetector.net/Audi-Li...nder-5641t.php . this was from another thread. Audi lights set off his blinders. so im guessing some lights do set off falses. My X50 falses in my Navi everyday. havent found the prob yet, but my remote for my headunit will set it off too.

  10. #10
    Old Timer
    Join Date
    Jun 2005
    Location
    New Hampshire
    Posts
    6,806

    Default

    Quote Originally Posted by ghz1
    i had a dvd remote set it off.
    Just a idea would the back window LED brake light set it off :?:
    If it's a neon brakelight (circa 2002 Trailblazer/Envoys in particular), those are notorious for setting off V1s. But only if you're behind one in traffic. Your own car's brakelight shouldn't set off your detector, unless you have electrical noise or something.
    If I'm passing you on the right, YOU are in the wrong lane!

    If speed kills, how come I'm still alive?

    Active Countermeasures: V1 3.858, Escort Redline, Beltronics STi-R+, LI Dual 7.1x CPU/8.7 Heads (front)
    Other/Backup Countermeasures: V1 3.813 (loaned to friend), Beltronics Pro RX65 M4 6.3
    Vehicle: 2002 Audi A4 1.8T Quattro
    LEO Toys: Kustom Pro Laser II & III
    Encounters/Saves August 2011: Radar 3/1, Laser 0/0


 

 

Similar Threads

  1. weird laser ecounter??
    By mahjong007 in forum Laser Jammers - General
    Replies: 2
    Last Post: 07-25-2010, 07:31 PM
  2. Weird false on K band from an Audi SUV
    By BubbaGump in forum Valentine One
    Replies: 7
    Last Post: 11-02-2009, 10:37 AM
  3. Weird K-band false
    By dmo1028 in forum Whistler
    Replies: 9
    Last Post: 06-28-2007, 03:09 PM
  4. Weird STI False
    By SmaartAasSaabr in forum Beltronics
    Replies: 11
    Last Post: 08-08-2006, 10:43 PM
  5. Weird V1 laser false
    By Crash in forum Valentine One
    Replies: 2
    Last Post: 04-04-2005, 10:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •