Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Good Citizen
    Join Date
    Jul 2005
    Location
    Westchester, NYC, and Capital Region, NY
    Posts
    180

    Default 16ms K-band POP and L mode

    Will the V1 alert to 16ms K-band POP if it's in L mode and the signal isn't very strong? Usually the L mode seems (from a basic understanding) to filter out low strength K and X band signals.. and 'l' mode visually indicates X and K at low power but doesn't audibly alert..?

    Anyone know for sure?

  2. #2
    Advanced Member
    Join Date
    Dec 2004
    Location
    Michigan
    Posts
    7,509

    Default

    According to Valentine Research, Logic and Advanced Logic modes only effects X-Band, and does not effect K-Band unless programmed to do so in the programming options. So assuming it works as described, V1 would alert to 16ms POP just as well as it would in All Bogies mode (maybe 1/10 of the time).

    Jim

  3. #3
    Good Citizen
    Join Date
    Jul 2005
    Location
    Westchester, NYC, and Capital Region, NY
    Posts
    180

    Default Hmm - L and l mode?

    I always thought Advanced Logic (L) filtered K also.. because it seems to do so.. has anyone noticed this? According to the docs, it only screens X band, but in practice, in default operating modes, it also screens K band..

    In my operating experience, the modes are thus:

    l (logic) mode - Displays all bogeys but the audio for X band is at the muted volume until signal strength (or unit determines in some other way) that a signal is a threat.

    L (Advanced Logic) - No visual or audio display of X and K band until the unit classifies as threatening (signal strength I assumed).





    Quote Originally Posted by jimbonzzz
    According to Valentine Research, Logic and Advanced Logic modes only effects X-Band, and does not effect K-Band unless programmed to do so in the programming options. So assuming it works as described, V1 would alert to 16ms POP just as well as it would in All Bogies mode (maybe 1/10 of the time).

    Jim

  4. #4
    Good Citizen
    Join Date
    Jul 2005
    Location
    Westchester, NYC, and Capital Region, NY
    Posts
    180

    Default (l)ogic and advanced (L)ogic

    Just tested it during lunch to be sure my memory was accurate, and in both modes, the V1 does filter K band.

    l(ogic) mode - X AND K band alerts AND new bogey counter visually displayed at ALL times, however audio alerts at muted volume until a certain threshhold or other determining factor is reached.

    Advanced (L)ogic mode - VISUAL and AUDIO alerts for both X and K band are not displayed or heard until a certain threshhold or other determining factor is reached.

    I know the website .PDF states only X .. maybe it's an old version or something as I remember reading my original manual and I think it had X and K in there ..

  5. #5
    Radar Fanatic
    Join Date
    Mar 2005
    Location
    Staffordshire, Uk
    Posts
    1,999

    Default

    thats their new manual on the vr site.. and it still lists only x band but it could be wrong... i'm not sure.......

  6. #6
    Advanced Member
    Join Date
    Aug 2005
    Location
    5680 Oakbrook Parkway Suite 149 Norcross, GA
    Posts
    3,184

    Default

    I have been told both ways by V1 tech line about big L filtering K band or not. It might vary by software. My manual is not specific on what bands it filters.

  7. #7
    Good Citizen
    Join Date
    Jul 2005
    Location
    Westchester, NYC, and Capital Region, NY
    Posts
    180

    Default Testing?

    I've run into this in the 'field' and when I tested this by my local A&P Grocery store yesterday, it was the case. I'm using 3.819. This is the same behavior with my software prior to POP-2, which would have been when I originally got my V1 back in 2003

    I'd be curious if anyone with other versions has different results?

    Do this: Drive to a known X and K false alarm source, grocery store, CVS, etc.. go in the parking lot, and approach it with 'A'll bogies mode, and you should get an alert... now put the unit into Big L mode.. you will get no alert. Put the unit into little 'l' mode, and you should see the bogy appear.. if its strong enough signal it will sound @ normal level otherwise it will display but with muted signal level.. restart the unit just to be sure.

    Experiment in this way and you should see what I'm talking about..unless your particular revision has different filtering.

  8. #8
    Cheetah Rep
    Join Date
    Feb 2005
    Location
    Phoenix, Arizona
    Posts
    2,567

    Default

    Here's the deal with the V1 and "filtering".

    going by the technical definition of "filtering", the V1 only "filters" x band.

    now the V1 can also "affect" alerts on k band by the use of the option 7 in the programming options.

    this allows what is reffered to as the "automute" feature . this is nothing like the "automute" feature of the Escort.

    with this option enabled, it allows the V1 to delay reporting k band alerts in "L" mode, until certain threshold requirements are met, using options b thru G.

    now either rev. 3.821 or 3.824 has a problem, and option 7 doesn't work.
    don't remember which one, someone else can jump in.

  9. #9
    Good Citizen
    Join Date
    Jul 2005
    Location
    Westchester, NYC, and Capital Region, NY
    Posts
    180

    Default Defaults ..

    I've got my unit @ factory defaults tho..

  10. #10
    Radar Fanatic
    Join Date
    Jan 2005
    Location
    East Bay Ca
    Posts
    1,799

    Default

    On my 1.7 and the 3.818 I had in March filtering or delaying a warning only worked in X band using a logic mode unless selecting section (7) in the programming mode.
    guardian you are not the first one to experience this I agree with Won Hunglo about this being another software issue.
    If you are sure that you are at factory default settings, no P powering up V1 then you should sent it in for an update. Explain what is happening and it will probably be no charge.

    It is possible to use (G) auto mute rear K band antenna without using section (7) contrary to what the programming guide indicates.

    RacerX, both 3.821 and 3.824 have the K band automuting software issue: http://www.radardetector.net/viewtop...?p=30184#30184

 

 

Similar Threads

  1. Does Big L mode effect K-Band or Not?
    By mswlogo in forum Valentine One
    Replies: 4
    Last Post: 09-10-2009, 07:16 PM
  2. X Band Off...l/L Mode?
    By FoolishOne in forum Valentine One
    Replies: 11
    Last Post: 06-24-2008, 07:49 PM
  3. not cool!! possible k band 16ms pop in MICHIGAN!
    By alpinestars_2002795 in forum Local & Regional Info
    Replies: 18
    Last Post: 05-01-2007, 04:49 PM
  4. PoP test: 16ms k band STI,X50 and SR7
    By RacerX in forum Detector & Counter Measure Testing and Reviews
    Replies: 14
    Last Post: 12-31-2006, 10:36 PM
  5. Sti and Pop 16ms : Able or Not
    By 411 in forum Beltronics
    Replies: 19
    Last Post: 02-27-2006, 04:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •