Results 1 to 7 of 7
  1. #1
    Old Timer
    Join Date
    Jun 2005
    Location
    New Hampshire
    Posts
    6,806

    Default Yes, Virginia, L mode *does* filter K band

    I was running errands in town with my V1 in L mode, when I came to a stoplight where there were X and K door openers behind me. The V1 alerted to the openers, then stopped when I got to the light. I thought to myself, it should still be picking them up, they aren't that far away. So I switched V1 to A mode, and lo and behold, several bogeys on both X and K appeared. Switched back to L mode, bogeys gone. Back to A again, bogeys back.

    So, at least as far back as 3.813 (pre-POP 1.8 V1), there has been K band filtering in L mode, and probably small-L mode as well.
    If I'm passing you on the right, YOU are in the wrong lane!

    If speed kills, how come I'm still alive?

    Active Countermeasures: V1 3.858, Escort Redline, Beltronics STi-R+, LI Dual 7.1x CPU/8.7 Heads (front)
    Other/Backup Countermeasures: V1 3.813 (loaned to friend), Beltronics Pro RX65 M4 6.3
    Vehicle: 2002 Audi A4 1.8T Quattro
    LEO Toys: Kustom Pro Laser II & III
    Encounters/Saves August 2011: Radar 3/1, Laser 0/0


  2. #2
    Radar Fanatic
    Join Date
    Jul 2005
    Location
    NYC
    Posts
    1,505

    Default

    can we get an official word on this issue!! I will be testing mine today. I guess im going to have to find out for myself. :?: :idea:

  3. #3
    Good Citizen
    Join Date
    May 2005
    Location
    Northern Illinois
    Posts
    107

    Default

    I have 3.824 and it does the same for me.
    There is no doubt in my mind that it filters k.

  4. #4
    Lead Foot
    Join Date
    Jul 2005
    Posts
    336

    Default Mine tooooo

    I have definately noticed that the V1 3.825 does filter k band.

  5. #5
    Lead Foot
    Join Date
    May 2005
    Posts
    446

    Default

    Yes, I can say the same here that there is a very small amount of filtering of K in L mode. I really shouldnt call it filtering, I suspect the RD is receiving the K singal but I think the VR s/w engineers increased the threshold of when the V1 allerts to K in L mode to make the V1 a little more quiet in the city but I dont think they want to admit it.

  6. #6
    Good Citizen
    Join Date
    Oct 2005
    Location
    SouthEastern,Virginia
    Posts
    154

    Default

    VR put a delay in their software which can be mod'd w/ b,C,d.

    This I do not like the delay in sec. In default, on l-mode delays for 10sec. I like the muted alert, though I do not like when the threshold in sec has been reached, unmuted Alert occurs. :twisted: I would like a fix for this problem.

    L-mode allows no K band alerting till threshold of the LEDs has been meet, but could scare you off your rocker especially if it is not a LEO.

    What is nice (in l-mode) is that you can allow for 4 or 6 LEDs to be lite, with the unit in mute status. This is set with E and F. Though again when the unit times out in sec, you have unmuted alert status. This applies to both of my V1's.

    Also this works with those mod'd colored remote displays that some do have.

  7. #7
    Good Citizen
    Join Date
    Jul 2005
    Location
    Westchester, NYC, and Capital Region, NY
    Posts
    180

    Default Re: Yes, Virginia, L mode *does* filter K band

    This is the same as mine acts.. I bet if you switched to little (l)ogic mode, it would have shown the bogies visually but been alerting at muted volume ... according to V1 as of today 12/8/05 when I called, the lady told me this is 100% how the unit should be working.... so my question is still there, whether or not that 1/10 16ms K band POP hit would be filtered if it was a weak signal, or the V1 would intelligently 'know' it was POP and report it.. although it only reports 10% of K 16ms POP according to GOL tests .. so probably wouldn't win anyway.

 

 

Similar Threads

  1. Replies: 20
    Last Post: 07-24-2011, 10:38 AM
  2. Been running with POP on and Filter mode.
    By Ovencleaner in forum Whistler
    Replies: 13
    Last Post: 07-09-2008, 07:52 PM
  3. Filter mode
    By kuba in forum Whistler
    Replies: 2
    Last Post: 01-13-2008, 11:59 PM
  4. Bel STi AutoScan Filter X/K band?
    By RensoreK in forum Beltronics
    Replies: 14
    Last Post: 06-17-2006, 12:27 PM
  5. L mode doesn't filter a particular X bogey
    By kpatz in forum Valentine One
    Replies: 9
    Last Post: 08-30-2005, 06:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •