Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: 3.826 out??

  1. #1
    Radar Fanatic
    Join Date
    Jun 2005
    Location
    Fort Worth, Texas
    Posts
    2,274

    Default 3.826 out??

    I just updated to 3.825, what does 3.826 fix?

    I am very anal about my stuff being up to date so I might send mine in.

  2. #2
    Good Citizen
    Join Date
    Oct 2005
    Posts
    83

    Default Re: 3.826 out??

    Quote Originally Posted by f_399
    I just updated to 3.825, what does 3.826 fix?

    I am very anal about my stuff being up to date so I might send mine in.
    It fixs the bogey lock tone on K band

  3. #3
    Professional
    Join Date
    Jul 2005
    Location
    Hong Kong
    Posts
    868

    Default

    is that all it does?

  4. #4
    Good Citizen
    Join Date
    Oct 2005
    Posts
    83

    Default

    Quote Originally Posted by Dilip
    is that all it does?
    I guess so? That's all the tech told me. I think "J" problem is fixed too becuase i never recieved a "J" on a real Ka before

  5. #5
    Lead Foot
    Join Date
    Jul 2005
    Posts
    336

    Default

    From what I understood from VR is that 3.826 address two situations One being the BOGEY LOCK TONE on K and the other is??? someone needs to give them a buzz and ask again. I should have listened better when I talked to them :!:

  6. #6
    Experienced
    Join Date
    Nov 2005
    Location
    Provided on a need-to-know basis
    Posts
    257

    Default

    Perhaps its the J falsing at extreemly close range. Can one of one of you guys with 3.826 find a speed sign, drive right up to it, park and see if what happens?

    The failure is as follows:

    At extreemly close range the V1 shows both Ka and K when the sign is using only K.

    At extreemly close range, the V1 will report a J for a valid K or Ka signal.

    At extreemly close range the V1 will report more than one bogey, when only 1 bogey exists.

  7. #7
    Lead Foot
    Join Date
    Jul 2005
    Posts
    336

    Default

    Quote Originally Posted by Gregor
    Perhaps its the J falsing at extreemly close range. Can one of one of you guys with 3.826 find a speed sign, drive right up to it, park and see if what happens?

    The failure is as follows:

    At extreemly close range the V1 shows both Ka and K when the sign is using only K.

    At extreemly close range, the V1 will report a J for a valid K or Ka signal.

    At extreemly close range the V1 will report more than one bogey, when only 1 bogey exists.
    Thx Gregor!

    This is the other issue on the 3.826 that has been fixed or vice versa. "At extreemly close range the V1 shows both Ka and K when the sign is using only K"

  8. #8
    Lead Foot
    Join Date
    Jul 2005
    Posts
    336

    Default

    Just so I dont confuse anyone. I quoted in the post above. "At extreemly close range the V1 shows both Ka and K when the sign is using only K"

    Ofcourse we are not just talking about speed signs at close range but the REAL LIFE issue with KA alerts. Some have reported getting a REAL KA alert then the V1 would also shows a K band alert even though NO K bands was present in the vicinity. That is the issue that was fixed and I am almost 99% on that.

  9. #9
    Experienced
    Join Date
    Nov 2005
    Location
    Provided on a need-to-know basis
    Posts
    257

    Default

    Outrun made a video of this behavior (thanks! btw)

    http://www.jasonsvideoproductions.com/v1speedsign.wmv

    I'd be interesting to see how 3.826 behaves in the same situation. Bogey if you have any speed signs in your area can you test and report the results?

  10. #10
    Power User
    Join Date
    Feb 2005
    Location
    Garland, Texas
    Posts
    3,410

    Default

    Darn I wish I had this update. Check this out. If you didn't know I bought a staionary radar uni from Jimbonzz. Well I wanted to use it while I had my V-1 on so I turned off K band. (X Band was already off) As soon as I turned on the radar unit I get falses showing x band and ka band. How could this be X band is off!!!

    So, if I ever just want to play with the radar unit I have to turn the V-1 completly off. I have not tried it with the RX-65 but I would probably have the same results, but not as strong.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •