Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Professional
    Join Date
    Aug 2005
    Location
    Anchorage, Alaska
    Posts
    1,320

    Default Range-Big or Small "L"

    With settings all factory and just switching between Big and Little "L" do you lose any detection range for K/KA. Mine is a little more quite on Big L but then again I dont want to lose any range either.

  2. #2
    Old Timer
    Join Date
    Jun 2005
    Location
    New Hampshire
    Posts
    6,806

    Default

    l/L affects K band on mine, at least to a degree. In one instance, I was at a stoplight coming out of a plaza so I had door openers behind me, and my V1 stopped sounding completely (I was in L mode). I then switched to A mode, and multiple X and K bogeys appeared. Switched back to L, bogeys disappeared.

    So the logic modes do have an effect on K.
    If I'm passing you on the right, YOU are in the wrong lane!

    If speed kills, how come I'm still alive?

    Active Countermeasures: V1 3.858, Escort Redline, Beltronics STi-R+, LI Dual 7.1x CPU/8.7 Heads (front)
    Other/Backup Countermeasures: V1 3.813 (loaned to friend), Beltronics Pro RX65 M4 6.3
    Vehicle: 2002 Audi A4 1.8T Quattro
    LEO Toys: Kustom Pro Laser II & III
    Encounters/Saves August 2011: Radar 3/1, Laser 0/0


  3. #3
    Professional
    Join Date
    Aug 2005
    Location
    Anchorage, Alaska
    Posts
    1,320

    Default

    Did it stop alerting and the LED's went away too or just the volume was muted.

  4. #4
    Old Timer
    Join Date
    Jun 2005
    Location
    New Hampshire
    Posts
    6,806

    Default

    Volume muted in small-L, bogeys suppressed completely in big-L.
    If I'm passing you on the right, YOU are in the wrong lane!

    If speed kills, how come I'm still alive?

    Active Countermeasures: V1 3.858, Escort Redline, Beltronics STi-R+, LI Dual 7.1x CPU/8.7 Heads (front)
    Other/Backup Countermeasures: V1 3.813 (loaned to friend), Beltronics Pro RX65 M4 6.3
    Vehicle: 2002 Audi A4 1.8T Quattro
    LEO Toys: Kustom Pro Laser II & III
    Encounters/Saves August 2011: Radar 3/1, Laser 0/0


  5. #5
    Speed Demon
    Join Date
    Oct 2005
    Location
    USA (northeast)
    Posts
    749

    Default

    Quote Originally Posted by kpatz
    l/L affects K band on mine, at least to a degree. In one instance, I was at a stoplight coming out of a plaza so I had door openers behind me, and my V1 stopped sounding completely (I was in L mode). I then switched to A mode, and multiple X and K bogeys appeared. Switched back to L, bogeys disappeared.

    So the logic modes do have an effect on K.
    According to the manual (p. 16, "Computer Modes") and the programming instructions (http://www.valentine1.com/lab/MikesLabRpt3.asp), the l/L logic modes should only affect K-band if programming feature "7" is enabled. Disabled is the default. Is your "7" enabled?

  6. #6
    Good Citizen
    Join Date
    Oct 2005
    Location
    Iowa
    Posts
    142

    Default

    Quote Originally Posted by o2bad455
    According to the manual (p. 16, "Computer Modes") and the programming instructions (http://www.valentine1.com/lab/MikesLabRpt3.asp), the l/L logic modes should only affect K-band if programming feature "7" is enabled. Disabled is the default. Is your "7" enabled?
    My experience has shown that K is also affected by the logic modes in spite of what the manual says. There is definitely less sensitivity to K band in Advanced Logic (L) mode when compared to Logic mode (l).

    I wish it worked the way the manual describes but experience has shown otherwise. Thankfully, K band isn't much of an issue in my area anyway.

  7. #7
    Professional
    Join Date
    Aug 2005
    Location
    Anchorage, Alaska
    Posts
    1,320

    Default

    Time2fly----Time to upgrade your V-1 isnt it?

  8. #8
    Good Citizen
    Join Date
    Jul 2005
    Location
    Westchester, NYC, and Capital Region, NY
    Posts
    180

    Default Manuals are wrong

    Their manuals need updating - by default (l)ogic and Advanced (L)ogic filter k-band, that option "7" just enables additional filtering features I believe, which are then controlled via b-G


    Quote Originally Posted by o2bad455
    Quote Originally Posted by kpatz
    l/L affects K band on mine, at least to a degree. In one instance, I was at a stoplight coming out of a plaza so I had door openers behind me, and my V1 stopped sounding completely (I was in L mode). I then switched to A mode, and multiple X and K bogeys appeared. Switched back to L, bogeys disappeared.

    So the logic modes do have an effect on K.
    According to the manual (p. 16, "Computer Modes") and the programming instructions (http://www.valentine1.com/lab/MikesLabRpt3.asp), the l/L logic modes should only affect K-band if programming feature "7" is enabled. Disabled is the default. Is your "7" enabled?

  9. #9
    Speed Demon
    Join Date
    Oct 2005
    Location
    USA (northeast)
    Posts
    749

    Default

    Well, I really don't know what to believe anymore. :roll: I called again today and spoke with "Penny", who claimed she was a "tech". She said that the Logic and Advanced Logic modes ONLY affect X-band filtering (not Ka OR K). She said this is still true right up through the current version (acknowledged 3.826). BTW, I reached Penny when I called the 800 number, but reached Joe on Monday when I called the non-800 number.

  10. #10
    Advanced Member
    Join Date
    Dec 2004
    Location
    Michigan
    Posts
    7,509

    Default

    V1 Logic and Advanced Logic DO have some effect on K-Band.

    V1 uses a complex algorithm to filter falses, probably based on some sort of "model" of what is likely to be a false alert. The detector can use any and all information it has available, such as band, number of radar sources, etc etc.

    Although a lone K-Band alert might not get filtered at all, K band radar sources are taken into account as the algorithm evaluates the number of multiple radar sources to determine whether to report the alerts or not.

    Jim

 

 

Similar Threads

  1. Replies: 14
    Last Post: 05-24-2010, 12:51 PM
  2. "Souped-up"/"weekend" cars/trucks/bikes
    By TSi+WRX in forum Car Talk
    Replies: 21
    Last Post: 01-17-2007, 08:14 AM
  3. V1 Issue with small "L" mode ?
    By mcouture in forum Valentine One
    Replies: 20
    Last Post: 02-22-2006, 04:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •