Results 1 to 9 of 9
  1. #1
    Radar Fanatic
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    2,357

    Default 3.826 and POP settings: my "official" report

    I have now driven a week with POP turned off after my first week with the new version, during which I had POP turned off. Unfortunately I haven't had any good LEO encounters yet by which to gauge range. For that I entrust everyone to GOL who has shown us what it can do. This post is purely about Ka falsing.

    With POP turned on I was getting Ka falses on a daily basis, sometimes several per day. They got "J"'d out probably 3/4-4/5 of the time, which helped. But it was still kind of annoying. Sometimes the "J" would come instantly but most of the time it took at least a few seconds.

    With POP turned off I had zero Ka falses until my 120 mile highway trip today, though very heavy traffic. Today I got one. And guess what? The "J" alert DOES WORK with POP turned off. What's more, it was instantaneous. The V1 was barely finished with it's second "brap" when the "J" popped up and cancelled the alert. I was nervous for a moment since there were two MA state troopers down the road working a construction zone. However I did think to cycle the power as soon as it happened and there was no Ka radar present. It was a true detector false due to a vehicle in the opposing left lane, which was just across the jersey barrier.

    With POP off it is just as silent as it used to be with the 3.813 firmware revision, (before POP), which did let falses through once in a great while. Now that it cancels them I consider it to be an improvement.

    POP will be turned back on now that I've seen what happens without it.

  2. #2
    Speed Demon
    Join Date
    Oct 2005
    Location
    USA (northeast)
    Posts
    749

    Default

    Nice review, thanks! I do miss my old 3.813, so now I know I can get back to about the same performance with 3.826 by disabling POP (which 3.813 never had). Once I figure out if I really need 33.8 Ka and/or K POP in my usual areas I'll be able to make a more informed decision.

  3. #3
    Yoda of Radar
    Join Date
    Mar 2005
    Location
    Rottweiler Land
    Posts
    10,420

    Default

    How do we turn POP off?

  4. #4
    Speed Demon
    Join Date
    Oct 2005
    Location
    USA (northeast)
    Posts
    749

    Default

    See the sticky or Mike's Tech Report #3. It's program option "J" (not to be confused with the J-alert that's actually controlled by program option "6", I think).

  5. #5
    V1 Zombie
    Join Date
    Jan 2005
    Location
    New Zealand
    Posts
    2,376

    Default

    Brick did you have the Ka guard off or on?
    Think the "J" alert work as a back up if it get past the Ka guard

  6. #6

  7. #7
    V1 Zombie
    Join Date
    Jan 2005
    Location
    New Zealand
    Posts
    2,376

    Default

    is that right Jim :shock: Ok got it cheers

  8. #8
    Radar Fanatic
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    2,357

    Default

    Quote Originally Posted by ghz1
    Brick did you have the Ka guard off or on?
    Think the "J" alert work as a back up if it get past the Ka guard
    Ka guard was on. I drove around with it off for a day some time ago and the falsing was insane!

  9. #9
    Radar Fanatic
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    2,357

    Default

    I made my return trip to CT today and I am VERY impressed! Here's the post about what happened:

    http://www.radardetector.net/viewtop...?p=91341#91341

    The short version is that I had a 3/4+ mile Ka hit in Connecticut which is EXTREMELY unusual. Not only have I never seen Ka used on these highways before, but that kind of range on New England terrain is a dramatic departure from the normal 1/4 to 1/2 mile that I generally see.

    I turned POP back on and didn't get any falses over the ~120 miles. K-band ghosting seems to have gone away, and I got unusually long range on a K-band speed sign. You can read more details in that other post but I thought I would point to it since it's relevant to this thread.

    This upgrade seems to have been worth it!

 

 

Similar Threads

  1. How to reset to factory "default" settings?
    By a529612 in forum Valentine One
    Replies: 2
    Last Post: 09-23-2007, 01:59 AM
  2. Does "A" mode override custom settings?
    By Fourth Horseman in forum Valentine One
    Replies: 6
    Last Post: 05-16-2006, 01:09 PM
  3. 3.825 K Band filtering report/"J" report
    By kenton in forum Valentine One
    Replies: 21
    Last Post: 07-15-2005, 11:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •