Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    Radar Fanatic
    Join Date
    Jan 2006
    Location
    SoCal - OC Style
    Posts
    2,479

    Default First drive with the V1

    Well my first drive through the canyons with the V1 was interesting. I did not encounter any LEO's, which is unusual and actually disappointing . I did have two laser falses, which were very brief. I rarely get Laser falses with the X50, so that surprised me. At least V1 laser alerts don't scare the crap out of me like with the X50.

    Another weird thing was when I approached the spot of a known K band false, the V1 did not go off until I was past it ... this really concerned me. Shouldn't I have received a forward arrow, side arrow and then rear arrow?? The X50 goes full strength right there and the V1 barely lit 2 led's after it was behind me. This is where I have it mounted ...



    Should I move it to where the X50 is or leave it? Being directly next to the rearview mirror should not affect it, right?

    I like the arrows but I'm having a hard time with it at night telling the bands apart. It's much more sensitive than the X50 on K and X too, so much so that I had to turn X off. Even in L mode it was going crazy. I had 8 bogey's at one point on my drive home from work Friday :shock:

    I didn't run them at the same time, only the V1 is connected right now.

    -Obsidian-

  2. #2
    Founder of Stealthvation
    Join Date
    Dec 2004
    Location
    Cleveland, Ohio
    Posts
    11,174

    Default Re: First drive with the V1

    Quote Originally Posted by Obsidian
    Well my first drive through the canyons with the V1 was interesting. I did not encounter any LEO's, which is unusual and actually disappointing . I did have two laser falses, which were very brief. I rarely get Laser falses with the X50, so that surprised me. At least V1 laser alerts don't scare the crap out of me like with the X50.

    Another weird thing was when I approached the spot of a known K band false, the V1 did not go off until I was past it ... this really concerned me. Shouldn't I have received a forward arrow, side arrow and then rear arrow?? The X50 goes full strength right there and the V1 barely lit 2 led's after it was behind me. This is where I have it mounted ...



    Should I move it to where the X50 is or leave it? Being directly next to the rearview mirror should not affect it, right?

    I like the arrows but I'm having a hard time with it at night telling the bands apart. It's much more sensitive than the X50 on K and X too, so much so that I had to turn X off. Even in L mode it was going crazy. I had 8 bogey's at one point on my drive home from work Friday :shock:

    I didn't run them at the same time, only the V1 is connected right now.

    -Obsidian-
    You are in excellent hands witht he V1. Mike V. would not have it ANY other way :wink:
    RIP Duncan my BELOVED black lab son 8/7/99-3/23/11. I will miss you DEARLY.


    http://www.criminalcustomzshop.com/


    LET THE BIRTH OF MANY TESTING GROUPS HAPPEN!











    You want to know what it is like doing something for the love and passion and not for the mighty dollar then look up GOL!










    buyradardetectors rocks!

  3. #3
    Radar Fanatic
    Join Date
    Jul 2005
    Location
    NYC
    Posts
    1,505

    Default

    i noticed something interesting in your photo, you have a spoiler on your car. this can definately cause some problems with the v1 arrows, i dont know about this specific problem but in general. I have the same thing and had problems with my v1 until i found the best mounting position. i think your v1 is too low, and its getting interference/reflection from your wing. since you dont have a tint band, i would put it as high up as possible, this is best for radar range and will help you with your arrows.

    before i had mine mounted improperly i was getting poor detection as well as my arrows were a little haywire.

    one other thing that i dont know for sure but i dont like about your setup, i think you should also move it a little more away from your rearview mirror. but definately mount that baby higher. this is one of those little things about a v1, it will let you know if you have mounted it correctly, unlike other detectors.

  4. #4
    Speed Demon
    Join Date
    Oct 2005
    Location
    USA (northeast)
    Posts
    749

    Default Re: First drive with the V1

    Quote Originally Posted by Obsidian
    Another weird thing was when I approached the spot of a known K band false, the V1 did not go off until I was past it ... this really concerned me. Shouldn't I have received a forward arrow, side arrow and then rear arrow?? The X50 goes full strength right there and the V1 barely lit 2 led's after it was behind me.
    That doesn't sound quite right to me either. Are you sure that you don't have one of those rare windshields that blocks radar? I'd try pointing it out through an open window to see if it makes a difference.

  5. #5
    Radar Fanatic
    Join Date
    Mar 2005
    Location
    Cleveland, OH
    Posts
    1,561

    Default Re: First drive with the V1

    Quote Originally Posted by o2bad455
    Quote Originally Posted by Obsidian
    Another weird thing was when I approached the spot of a known K band false, the V1 did not go off until I was past it ... this really concerned me. Shouldn't I have received a forward arrow, side arrow and then rear arrow?? The X50 goes full strength right there and the V1 barely lit 2 led's after it was behind me.
    That doesn't sound quite right to me either. Are you sure that you don't have one of those rare windshields that blocks radar? I'd try pointing it out through an open window to see if it makes a difference.
    But then his x50 should have the same problems.

  6. #6
    Speed Demon
    Join Date
    Oct 2005
    Location
    USA (northeast)
    Posts
    749

    Default Re: First drive with the V1

    Quote Originally Posted by lordhamster
    But then his x50 should have the same problems.
    The X50 was mounted a bit lower, although I don't really know if those problem windshields are worse near the top or not. Just the thought that he seemed to get better rear reception...

  7. #7
    Radar Fanatic
    Join Date
    Jan 2006
    Location
    SoCal - OC Style
    Posts
    2,479

    Default

    Hmm, I guess I'll try and mount it even higher. By high, you guys really mean HIGH :shock:

    The spoiler is tall, but it is very thin, probably 1/4 inch or less and it's 100% carbon fiber, not metal, so I don't think that should impact rear detection. 1/4 inch vs. the entire highth of the rear window isn't much.

    I do have metallic tint on the sides and rear, FormulaOne "comfort" 15%. I know that reduces detection ability slightly, as I did the supermarket test with my X50. Front detection is usually pretty good though.

    I'll probably do a full-on test tomorrow at that same spot and see if anything changes.

    Thanks for the tips.

    -Obsidian-

  8. #8
    Professional
    Join Date
    Aug 2005
    Location
    Anchorage, Alaska
    Posts
    1,320

    Default

    The spot where you get the know K band false, what mode was the V-1 in?

  9. #9
    Radar Fanatic
    Join Date
    Jan 2006
    Location
    SoCal - OC Style
    Posts
    2,479

    Default

    Quote Originally Posted by Holla
    The spot where you get the know K band false, what mode was the V-1 in?
    A mode. X off. Super sensitive Ka. Everything else on default.

    -Obsidian-

  10. #10

    Default

    The reason the V1 missed the K band false ahead and only got a weak signal behind was because you had the X50 interfering with the V1.

    A few years back I had my V1 and a friend's 8500 (not x50) up on the windshield and we observed the same effect. The V1 was mounted on the far left and the X50 was mounted on the middle of the windshield. Both were mounted just below the windshield's tint band or about as high as they could go.

    What's funny is that his 8500 is acting a little flakey and he wants to get a V1.

    I've always said it was cheaper to buy a V1 for $400 instead of buying a $300 paperweight, finding out for yourself that it really isn't as good, then buying a V1 later.

 

 

Similar Threads

  1. First drive with C50
    By Progress in forum Other Countermeasures
    Replies: 15
    Last Post: 09-25-2010, 12:03 AM
  2. Would you drive 55?
    By FlyinZX-10R in forum News Stories
    Replies: 10
    Last Post: 08-04-2008, 05:40 PM
  3. Drive-Smart = Drive-Dissapointment? Sure, but it makes sense
    By JTW in forum Laser Jammers - General
    Replies: 39
    Last Post: 04-30-2006, 08:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •