Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Radar Fanatic
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    2,357

    Default My V1 is a freak!!

    So, I made an interesting discovery tonight. I've had my V1 since the very beginning of July, and have always thought that it completely lacked POP protection. (That's what it says when you look up my SN on the Valentine site.) However, I was playing with the programming tonight and switched the last option for the first time. It's option i for me, which I switched from "up" to "down," thinking that it had something to do with the self-test. So next time I turned it on, what does the thing do?

    P...o...P (!)

    What on earth is going on? Did I somehow get the first version of POP without knowing about it? Or is this a beta version of some kind that I wasn't supposed to find? What's strange is that it was turned off by default and it took me 9 months to find it. Can anybody tell me anything?

    I'm going to give VR a call and see what they know, if anything. In particular I want to know if the free POP2 upgrade still applies :twisted: .

  2. #2
    Professional
    Join Date
    Nov 2004
    Posts
    1,397

    Default

    I heard that V1 put out their units with POP before including the little extra sheet of paper informing the buyer of POP inclusion.

    How open is V1 to talking about their revisions and what they are doing?

  3. #3
    Radar Fanatic
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    2,357

    Default

    Could be the case, but POP wasn't even advertized when I bought mine. They were still about "POP doesn't work so we're going to ignore it."

  4. #4
    Speed Demon
    Join Date
    Jan 2005
    Location
    The Big Easy
    Posts
    625

    Default

    I just noticed that Valentine1.com updated their programming V1 page to include turning POP on and off. What is selection "I" for because it says, "factory test off or on"?

    http://valentine1.com/lab/MikesLabRpt3.asp

  5. #5
    Radar Fanatic
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    2,357

    Default

    Yup, that's what prompted me to mess with it in the first place. I figured it would do something to the startup sequence. Thing is, I can't imagine why it would say POP now if it weren't the first version of POP.

  6. #6
    Radar Fanatic
    Join Date
    Jan 2005
    Location
    ARIZONA
    Posts
    2,474

    Default

    I think if you type in your serial number (if you have a V1) and go to update, it will tell you if you have pop or pop2.

  7. #7
    Speed Demon
    Join Date
    Jan 2005
    Location
    The Big Easy
    Posts
    625

    Default

    Quote Originally Posted by brick
    I've had my V1 since the very beginning of July, and have always thought that it completely lacked POP protection. (That's what it says when you look up my SN on the Valentine site.)
    Quote Originally Posted by CactusMan
    I think if you type in your serial number (if you have a V1) and go to update, it will tell you if you have pop or pop2.
    I think that has been tried already Cactusman.

  8. #8
    Radar Fanatic
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    2,357

    Default

    Thanks for the suggestions. I should be at the bottom of this once I call Valentine in a few hours. I think I already know what they're going to tell me. I got a short Ka false on the way to work, which never happened before last night. Sounds like POP1 to me....

  9. #9
    Radar Fanatic
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    2,357

    Default

    Just talked to someone at VR. She told me that the I setting is some kind of factory test function that allows them to do...something. She wouldn't get more specific. She said that I should change option I back to the default because it's "probably damaging your performance on other bands in ways that you're not aware of." When I asked why it says "PoP" in the startup sequence she just repeated everything and added that "just because it says you have POP doesn't mean you have POP," and that POP didn't start until firmware version 3.816 and above. So I don't know. Something smells fishy but that's all the information I could get. I half wonder if these 1.8 units have a beta version of POP that doesn't really work but conveniently serves their bench testing purposes. The upgrade site says that a POP2 upgrade would require both hardware and firmware modification. To take it a step further, maybe this puts it in a "hyperdrive" state that the normal 1.8 internals can't quite handle. Either way I guess I'll just switch it back and drive on.

  10. #10
    Radar Fanatic
    Join Date
    Mar 2005
    Location
    Staffordshire, Uk
    Posts
    1,999

    Default pop v1

    they were probibly getting the pop mode ready for the v1 when they made yours.....

    its abit daft that is........... just because it say so doesnt mean you have it!

    so it says ku band or pop on it! but it doesnt mean you have it!!

    is valentine starting to loose the plot!! he's 56 this year!!

    its abit like rmr..... they say it jams but it doesnt!!

    the v1 has always done what its said on the box!!
    lets hope they dont start messing about with it!!

    this is what people have always admired! the fact that his detectors do what they say!

 

 

Similar Threads

  1. V1 3.872 K-band Freak Out
    By slr_noob in forum Valentine One
    Replies: 4
    Last Post: 02-20-2009, 06:32 PM
  2. IF I SEE 1 MORE COBRA RD POINTING TO THE SKY I'M GONNA FREAK
    By rose1 in forum Radar Detectors - General
    Replies: 16
    Last Post: 03-31-2008, 10:19 AM
  3. Ever have people freak out when your RD talks???
    By Audi Quattro in forum Radar Detectors - General
    Replies: 29
    Last Post: 09-12-2006, 09:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •