Results 1 to 4 of 4
  1. #1
    Newcomer
    Join Date
    Mar 2005
    Location
    wisconsin
    Posts
    69

    Default V1 AutoMute will not work

    Just got my old V1 back from having he upgrade so I am now running 3.894. I can not get it to auto mute K band after 3 seconds. I am running on L or l and my settings are:

    1 down
    2 up
    3 up
    4 up
    5 down
    6 up
    7 down
    8 up
    A down
    B down
    C down
    D down
    E down
    F up
    G up
    H up
    J up
    u up
    u up
    t down
    L up


    What am I missing here?

    Thanks in advance,

    Chris

  2. #2
    Banned
    Join Date
    Jun 2007
    Posts
    9,497

    Default Re: V1 AutoMute will not work

    Quote Originally Posted by cjs180 View Post
    Just got my old V1 back from having he upgrade so I am now running 3.894. I can not get it to auto mute K band after 3 seconds. I am running on L or l and my settings are:

    1 down
    2 up
    3 up
    4 up
    5 down
    6 up
    7 down
    8 up
    A down
    B down
    C down
    D down
    E down
    F up
    G up
    H up
    J up
    u up
    u up
    t down
    L up


    What am I missing here?

    Thanks in advance,

    Chris
    Got to love the V1's confusing settings. lol Good to see you back on RD.net, lots of new things with the V1 and the hobby in general.

    You will need to get to option 7 and set the b,c,d dip-switch options to get the muting you need. But there is no option to mute after a specific time, only how long to mute the initial alert. You will also have to run it in L/l mode and not A mode to get the features you programmed to work.



    I did a review how to, but the picture links on this forum don't work so try this one: Valentine One Review 2 » Radar Detector & Laser Jammer Forum

    But since you upgraded it may be an awesome option to get the V1C BlueTooth dongle and add the YaV1 app: Official YaV1 Support
    Last edited by CJR238; 12-27-2014 at 11:06 AM.

  3. #3
    Newcomer
    Join Date
    Mar 2005
    Location
    wisconsin
    Posts
    69

    Default Re: V1 AutoMute will not work

    It should be option 8 and I have b,c, & d correctly set to auto mute??

    Thanks for your help.
    Last edited by cjs180; 12-27-2014 at 11:17 AM.

  4. #4
    Banned
    Join Date
    Jun 2007
    Posts
    9,497

    Default Re: V1 AutoMute will not work

    Quote Originally Posted by cjs180 View Post
    It should be option 8 and I have b,c, & d correctly set to auto mute??

    Thanks for your help.
    Lots of changes with the settings over the years, but b,c,d will give you what you want. Using A, l, L mode will enable, disable it.

 

 

Similar Threads

  1. Why does K automute exist but not X automute
    By mswlogo in forum Valentine One
    Replies: 12
    Last Post: 09-11-2009, 02:54 PM
  2. Automute?
    By frank od in forum Valentine One
    Replies: 1
    Last Post: 06-26-2009, 03:54 PM
  3. Replies: 4
    Last Post: 06-20-2008, 11:57 AM
  4. Automute On The V1
    By happya$$ in forum Valentine One
    Replies: 34
    Last Post: 02-12-2006, 08:42 PM
  5. VR says, regarding 3.821-3.824 and automute:
    By Veri in forum Valentine One
    Replies: 7
    Last Post: 05-27-2005, 02:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •