Results 1 to 1 of 1
  1. #1
    Radar Fanatic
    Join Date
    Mar 2009
    In a town full of undercover leos blasting c/o Ka

    Default Audio cuts out during alert

    Every day I drive to and from work with 2 speed signs along the highway. Today was different however. All my false alerts came right on cue with no fail. Once on the highway I pass my first speed sign, during this alert the audio goes completely mute for 3 long pauses. Its as if I were to mute and unmute manually but I didn't touch the device at all. The signal is constant on K band and my 690se was showing the K band alert on screen. This only happened this morning and in the afternoon the unit appeared to be working perfectly fine.

    Last edited by TRun; 04-27-2010 at 09:42 PM. Reason: Video Added



Similar Threads

  1. Blinder Audio Alert through Intercom
    By skjjr in forum Motorcycle Protection
    Replies: 2
    Last Post: 05-15-2008, 02:19 PM
  2. Visual alert vs Audio alert
    By Lucky225 in forum Escort
    Replies: 11
    Last Post: 09-17-2006, 01:38 PM
  3. Amplfy the audio alert?
    By labob in forum Blinder Laser Jammers
    Replies: 2
    Last Post: 06-27-2006, 09:56 PM
  4. RX-65 K & Ka audio alert .... weird
    By mjldba in forum Beltronics
    Replies: 15
    Last Post: 01-09-2006, 08:29 PM
  5. Audio Alert Frequency?
    By Allan_D in forum Radar Detectors - General
    Replies: 2
    Last Post: 08-30-2005, 11:44 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts