Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Professional
    Join Date
    Jun 2005
    Location
    Dallas/Lubbock, Texas
    Posts
    917

    Default LASER False When Accelerating?

    Everytime I even TOUCH the accelerator, my damn X50 screams LASER.

    MY GOD HELP ME!!

    Compu44-didnt you mention something about using a capacitor of some sort? Please keep in mind my X50 is hardwired so that may have something to do with it.

  2. #2
    Power User
    Join Date
    Feb 2005
    Location
    In Car RamRod
    Posts
    4,001

    Default

    sounds like and EMP, I know an old detector I had used to do it, you could try a ferite coil around the power lead, see if that helps...id say more than likely it will elimanate the falses.

  3. #3
    Radar Fanatic
    Join Date
    Jul 2005
    Location
    ATLANTA. Im never leaving.
    Posts
    2,418

    Default Re: LASER FalseWhen Accelerating?

    Quote Originally Posted by TexasRed
    Everytime I even TOUCH the accelerator, my *BEEP* X50 screams LASER.

    MY GOD HELP ME!!

    Compu44-didnt you mention something about using a capacitor of some sort? Please keep in mind my X50 is hardwired so that may have something to do with it.
    yes he did http://www.radardetector.net/Stupid-...lses-5797t.php . mine does the same crap. i'd say 50% of the time i do something i.e. accelerate, put a window down, turn the bass up, w/e, it screams LASER. im glad to know im not the only one having this dam problem.

  4. #4
    Power User
    Join Date
    Feb 2005
    Location
    In Car RamRod
    Posts
    4,001

    Default

    hey guys, try the ferite coil on the power lead, this was also doing it on a gps i have..the ferite coil fixed it

  5. #5
    Professional
    Join Date
    Jun 2005
    Location
    Dallas/Lubbock, Texas
    Posts
    917

    Default Re: LASER FalseWhen Accelerating?

    Quote Originally Posted by A-TownNavi
    im glad to know im not the only one having this dam problem.
    Right back at ya! I about crap my pants everytime it does that, not to mention the passengers.

  6. #6
    Radar Fanatic
    Join Date
    Jul 2005
    Location
    ATLANTA. Im never leaving.
    Posts
    2,418

    Default Re: LASER FalseWhen Accelerating?

    Quote Originally Posted by stalker
    hey guys, try the ferite coil on the power lead, this was also doing it on a gps i have..the ferite coil fixed it
    what do you do with it, put it on the 12v connector on the back of the socket or, in your case TexasRed, the power side of the wire for the hardwire kit?


    Quote Originally Posted by TexasRed
    Quote Originally Posted by A-TownNavi
    im glad to know im not the only one having this dam problem.
    Right back at ya! I about crap my pants everytime it does that, not to mention the passengers.
    you aint kidding. slam on the brakes everytime, then peel your face off the steering wheel and get your gf back in her seat after she flys onto the floor . got very old very quick.

  7. #7
    Professional
    Join Date
    Jun 2005
    Location
    Dallas/Lubbock, Texas
    Posts
    917

    Default

    haha ya man. nice image :wink:

    Can u explain further stalker?

  8. #8
    Power User
    Join Date
    Feb 2005
    Location
    In Car RamRod
    Posts
    4,001

    Default

    no what you would do is flip open the coil, wrap the lead around it twice and close and lock the coil, have the coil within a foot of the detector.

    These coils come standard with all video camera leads (USB and Video) they are Black and round with a hole in the middle.

  9. #9
    Professional
    Join Date
    Jun 2005
    Location
    Dallas/Lubbock, Texas
    Posts
    917

    Default

    What would happen if the coil wasn't within a foot of the detector??

    Thanks for the help btw.

    PPS Is my signature causing some lag in the page loading? I have broadband but i didnt know if i was inconveniancing anyone else with such a large image....

  10. #10
    Radar Fanatic
    Join Date
    Jul 2005
    Location
    ATLANTA. Im never leaving.
    Posts
    2,418

    Default

    ah i see. where do you get one RS?

 

 

Similar Threads

  1. False Laser
    By Gnarnar in forum Valentine One
    Replies: 13
    Last Post: 01-13-2010, 08:39 PM
  2. Laser false?
    By RadarKid in forum Valentine One
    Replies: 11
    Last Post: 11-29-2008, 03:16 AM
  3. false laser on x50 a lot
    By maskellxx in forum Escort
    Replies: 8
    Last Post: 01-10-2008, 03:10 AM
  4. Replies: 3
    Last Post: 10-12-2007, 06:50 PM
  5. Fun Laser False with my X50
    By Toronto-radar-chopper in forum Escort
    Replies: 4
    Last Post: 10-09-2006, 11:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •